X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Firefox won't connect to websites but other browsers do.

Pridané

I have tried the solutions from the article of the same name but it still won't work. I've even uninstalled and reinstalled several times but it still won't work

I have tried the solutions from the article of the same name but it still won't work. I've even uninstalled and reinstalled several times but it still won't work

Ďalšie informácie o systéme

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

Viac informácií

Shadow110 1072 riešení 14836 odpovedí

Hi, what security software are you running please ? What extensions are you running also ?

No information was shared when you created your question so I have nothing to work with other than the article name.

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, what security software are you running please ? What extensions are you running also ? No information was shared when you created your question so I have nothing to work with other than the article name. Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?