Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Táto téma bola uzamknutá a archivovaná. Ak potrebujete pomôcť, založte prosím novú otázku.

Problems with beta outlook email and Moziila

  • 5 odpovedí
  • 1 má tento problém
  • 204 zobrazení
  • Posledná odpoveď od Chris Ilias

more options

Hi, I use outlook email, and they changed me over to beta. Ever since, when I'm trying to scroll down and check my email list, the screen keeps bouncing up to the top emails. It's impossible to scroll down the lower ones. (They took away the option to switch out of beta.) Thanks!

Vybrané riešenie

Hi Colt1, I've just tried testing this on the Beta version of Outlook.com and I can't reproduce the issue. Try clearing your cache and cookies.

  1. Click the Library button 57 library icon and choose History.
  2. In the History menu, choose Clear Recent History.
  3. In the Time Range to clear drop-down, select Everything.
  4. Click the arrow next to Details to display the list of items that can be cleared.
  5. Select both Cookies and Cache.
  6. Click Clear Now.

If that doesn't fix the issue, looking at your extensions list, the Theme Font & Size Changer may affect this behaviour. If you disable it, does the problem still occur?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

That would be a outlook support question. FF is just a Browser and it's best to use anything outlook with IE or Edge as that is what it is made to work better with. Or get Office suite with Outlook and configure to use it that way to bypass any browser problems if there would be.

Upravil(a) WestEnd dňa

more options

Vybrané riešenie

Hi Colt1, I've just tried testing this on the Beta version of Outlook.com and I can't reproduce the issue. Try clearing your cache and cookies.

  1. Click the Library button 57 library icon and choose History.
  2. In the History menu, choose Clear Recent History.
  3. In the Time Range to clear drop-down, select Everything.
  4. Click the arrow next to Details to display the list of items that can be cleared.
  5. Select both Cookies and Cache.
  6. Click Clear Now.

If that doesn't fix the issue, looking at your extensions list, the Theme Font & Size Changer may affect this behaviour. If you disable it, does the problem still occur?

more options

Thanks Chris! Solved!!!!

more options

Hi - tried the solutions suggested - none worked (still unable to scroll without flipping back to first email of the day - only on Firefox. MS suggested using different browser (would hate to go that route). Any other suggestions?

more options

Hi linexfan, This thread is already marked as solved by the person who asked the original question (Colt1). Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.