Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

What is qip.party/global.php making my Firefox run very slowly

  • 2 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od Amjl

more options

When I open Firefox, a browser window opens with the address: https://qip.party/global.php Interestingly when I hover over the address, it actually omits the s on the end of http (which makes me very suspicious)

Firefox runs agonisingly slowly.

What is this?? And what can I do to remove it. Norton is running but has not trapped it....

When I open Firefox, a browser window opens with the address: https://qip.party/global.php Interestingly when I hover over the address, it actually omits the s on the end of http (which makes me very suspicious) Firefox runs agonisingly slowly. What is this?? And what can I do to remove it. Norton is running but has not trapped it....

Všetky odpovede (2)

more options

Hello Amjl,

Good for you to be on the alert  !

When you leave out the "globalphp" it will take you to a fake search engine.

I don't know on which device/OS you're getting this, but would you please do this :

Go to the Firefox menu (≡) => Add-ons => Extensions

( Mac  : Command + Shift + A)

Look for anything unfamiliar - if you find one, remove it.

Next step : run malwarescans.

Further information can be found in this article : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. They all work differently - what one program doesn't pick up, the other might.

Especially for Mac : https://www.malwarebytes.com/mac/

Does that help  ?

more options

Many thanks for your suggestions. I found an Extension purporting to be a PDF reader which I hadn't remembered adding. It may be genuine, but may not be.... I have removed it. Ran Malwarebytes (nothing found) and Microsoft Sefety Scanner (nothing found). Will try the others over the next day or so.

Firefox does seem to be running a lot better now. I will monitor....

Thanks again.