If you receive "An Error Occurred" message while posting on our platform, please bear with us as we are trying to fix this issue. Alternatively, you can reach out to @FirefoxSupport on Twitter/X.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Logging into websites

  • 12 odpovedí
  • 1 má tento problém
  • 12 zobrazení
  • Posledná odpoveď od cor-el

more options

I can't remain logged-in to certain websites, for example, when I try to login to airasia.com, Firefox allows me to login, but then the page refreshes immediately and I am logged out again. This only happens to certain sites. I have tried: Disabling all add-ons Clearing cookies & history Setting options to always accept 3rd party cookies Creating a new profile Reinstalling Firefox Removing my anti-virus software

I have the same problem when I use IE. I am able to login to the site using Chrome . I am able to login to the site using Firefox on another computer.

I am using Windows 7.

I can't remain logged-in to certain websites, for example, when I try to login to airasia.com, Firefox allows me to login, but then the page refreshes immediately and I am logged out again. This only happens to certain sites. I have tried: Disabling all add-ons Clearing cookies & history Setting options to always accept 3rd party cookies Creating a new profile Reinstalling Firefox Removing my anti-virus software I have the same problem when I use IE. I am able to login to the site using Chrome . I am able to login to the site using Firefox on another computer. I am using Windows 7.

Všetky odpovede (12)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


https://support.kaspersky.com/viruses/utility

See also:

more options

Attempted the solutions provided by the 2 respondents, but the problem remains. I reinstalled windows and firefox - the problem remains.

more options

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Still no go. Could it be a plugin? It only happens on certain sites.

more options

Hi, when you made the question you could have shared data which would have let us seen your Extensions/Add-ons

Please list what your running as well what Security Software are you running as there is sometimes issues with : Avast/AVG, Kaspersky, BitDefender and ESET

Try for extensions and TEST<<<<< SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Sorry, double post having site loading issues.

Upravil(a) Shadow110 dňa

more options

I had tried safe mode when suggested by first poster, which did not solve the problem. I just tried it again. FYI - using MSE as AV. Extensions (which have been disabled in safe mode) - Cookie Autodelete, HTTPS Everywhere, Lightshot, Privacy Badger, uBlock Origin. Would these Firefox extensions affect the page from loading on IE?

more options
more options

Thanks FFUs3r, but that didn't work either. I give up. Just going to use Chrome on those sites that don't work :(

more options

firest chek if you set Firefox to never remember history

do you use normal browsing mode?


see this answer:

more options

Does this still happen in IE as well?

Did you try to reset (power off/on) the router?