Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting the following: Because of its privacy settings this video cannot be played here?

  • 5 odpovedí
  • 1 má tento problém
  • 1185 zobrazení
  • Posledná odpoveď od McCoy

more options

I have disabled the flash player but that does not help I have the problem on videos tht I use for sport education etc.

Vybrané riešenie

I'm assuming this is because the video is hosted on Site A (maybe YouTube) and you want to view the video embedded in Site B (whatever site it is).

Is it a Flash video? Usually Flash videos have a custom right-click context menu that mentions Flash somewhere.

Often an embedded video (Flash or HTML5) is loaded in a frame, so in that case, you could try this:

  • right-click at the top or bottom edge of the video and hopefully you will get Firefox's right-click context menu instead of the player's menu
  • click This Frame > click Open Frame in New Tab
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Would you disable your extension 'Privacy Badger' and see if that will make a difference  ?

more options

Vybrané riešenie

I'm assuming this is because the video is hosted on Site A (maybe YouTube) and you want to view the video embedded in Site B (whatever site it is).

Is it a Flash video? Usually Flash videos have a custom right-click context menu that mentions Flash somewhere.

Often an embedded video (Flash or HTML5) is loaded in a frame, so in that case, you could try this:

  • right-click at the top or bottom edge of the video and hopefully you will get Firefox's right-click context menu instead of the player's menu
  • click This Frame > click Open Frame in New Tab
more options

McCoy said

Would you disable your extension 'Privacy Badger' and see if that will make a difference  ?
more options

McCoy

That worked many thanks

Cliff

more options

marine63 said

McCoy That worked many thanks Cliff

My pleasure, Cliff  !

Does that mean that 'Privacy Badger' was the culprit  ?

If so : Yay  !