Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox above version 59.0 locks up my computer.

  • 10 odpovedí
  • 1 má tento problém
  • 43 zobrazení
  • Posledná odpoveď od FredMcD

more options

For now I have disabled auto-updates and found the downgrade to 59.0 (64bit) and all is working okay.

I don't know how to trouble shoot this further, this is what I have done.

Allowed auto-updates and it went to 61.0.2 from ??? not sure what version. Lockups in Windows 7 Pro 64 bit began soon after. Most times Ctrl+Alt+Del would not work. Once in a while I could stop Firefox and it's processes running but eventually it would crash the Windows to a point where I would have to force a shutdown. (power off). My Wife's computer started the exact same thing.

In trying to fix this... We both uninstalled Firefox and reinstalled. Issues are the same. I installed the Beta Version 62.0b9. Issues are the same. I then backed-up my profile data and installed. 59.0 (64 bit) and appears to be well.

I assume there are some kind of error logs or something generated I can post to give better detail on what is happening. I feel confident I can switch back and forth between these versions if needed.

What more information can I give or things to test to help?

Vybrané riešenie

First of all, thanks to everyone who took time to help... I have found the issue...

The first thing I noticed in uninstalling is the Mozilla > Firefox Program list doesn't show on the Task Bar > All Programs listing.. (Win7pro) It's okay, I will use the Control Panel to uninstall...

Uninstaller went very quickly. No traces of FireFox in C:\Program Files, C:\Program Data or C:\Program Files (x86) were found. Restart PC.

Next I ran CCleaner (help speed things along) and followed with MS Disk Cleanup as recommended also ran this last week. Not much found but successfully cleaned. Restart PC with a scheduled Scan Disk for good measure. No disk issues found.

Manually checked MS Updates. None avail. Check for updates on AVG Internet Security & Maleware Bytes. None available. Reinstall Firefox 61.0.2 (64bit) Check for updates and none avail.

Testing... for 12 hours. Not much changed. It still randomly locks-up on Firefox. Noted once it locked up on Chrome!!!

I disabled Malewarebytes (paid version) and still locking up Firefox as before. Noted, Ctrl+Alt+Del will not do much other that report what is locked up. Cannot end Task on Firefox or Processes. Reboot and new approach...

Here is where I discovered the problem. AVG Internet Security causes FireFox to lockup. Uninstalling and reinstalling AVG has no solutions. Disabling various modules of the AVG are of no help. Uninstalling AVG and Installing AVAST Internet Security works fine.

It is hard to believe no one here has had AVG Internet Security (paid version) loaded and seen the issue with Firefox. Only replacing it with AVAST or some other antivirus will fix the issue. I am hoping someone one the FireFox team as close ties to someone at AVG and have this investigated further.

Again, thanks to everyone and I hope my findings will benefit others.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (10)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

more options

Hi, sorry had issues, yes there were logs. Possibly not there any longer since you did a reinstall on both systems. Should have come here while the problem is active so that things could be tried to fix the issue/s. There is now nothing to try to fix, nothing to see if this works, or that works.

Send up to 5 crash reports with the bp- if the dates are before you reinstalled. https://support.mozilla.org/en-US/kb/mozillacrashreporter#w_viewing-crash-reports

Upravil(a) Shadow110 dňa

more options

Use this to see if it there are extension issues or if something is fixed in SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

This explains it self :

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

more options

@FredMcD I have tried with the Firewall Disabled. Didn't post that but I did try with the Windows Firewall Service Disabled. It was of no help...

@Pkshadow Some very good ideas. I will reinstall and get the issue to show again and post the results as outlined. It is not that big of deal to reinstall the beta version and get it to act up a few times. I'll post back in the next day or so... thank you.

more options

HI, do not get the Beta version as it is suppose to act up.

more options

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Okay, I got cha... Yeah, I will follow this, Saving the email. I wont have time for a day or so but this is saved and expect reply soon... Thanks...

Upravil(a) LestatDeLioncourt dňa

more options

Vybrané riešenie

First of all, thanks to everyone who took time to help... I have found the issue...

The first thing I noticed in uninstalling is the Mozilla > Firefox Program list doesn't show on the Task Bar > All Programs listing.. (Win7pro) It's okay, I will use the Control Panel to uninstall...

Uninstaller went very quickly. No traces of FireFox in C:\Program Files, C:\Program Data or C:\Program Files (x86) were found. Restart PC.

Next I ran CCleaner (help speed things along) and followed with MS Disk Cleanup as recommended also ran this last week. Not much found but successfully cleaned. Restart PC with a scheduled Scan Disk for good measure. No disk issues found.

Manually checked MS Updates. None avail. Check for updates on AVG Internet Security & Maleware Bytes. None available. Reinstall Firefox 61.0.2 (64bit) Check for updates and none avail.

Testing... for 12 hours. Not much changed. It still randomly locks-up on Firefox. Noted once it locked up on Chrome!!!

I disabled Malewarebytes (paid version) and still locking up Firefox as before. Noted, Ctrl+Alt+Del will not do much other that report what is locked up. Cannot end Task on Firefox or Processes. Reboot and new approach...

Here is where I discovered the problem. AVG Internet Security causes FireFox to lockup. Uninstalling and reinstalling AVG has no solutions. Disabling various modules of the AVG are of no help. Uninstalling AVG and Installing AVAST Internet Security works fine.

It is hard to believe no one here has had AVG Internet Security (paid version) loaded and seen the issue with Firefox. Only replacing it with AVAST or some other antivirus will fix the issue. I am hoping someone one the FireFox team as close ties to someone at AVG and have this investigated further.

Again, thanks to everyone and I hope my findings will benefit others.

Upravil(a) LestatDeLioncourt dňa

more options

That was very good work. Well done.

LestatDeLioncourt said

AVG Internet Security causes FireFox to lockup

Contact their support and ask questions.