Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website showing text only. Worked fine before

  • 12 odpovedí
  • 2 majú tento problém
  • 3770 zobrazení
  • Posledná odpoveď od cor-el

more options

Suddenly when i go to the websites of netflix and stackoverflow i only see text. Image of stackoverflow provided. These are the only ones where i've noticed it at least. I searched online forever and i cleared recent history of today (all of the options except offline website data and site preferences), because it worked fine yesterday, but that didn't help.

If i open firefox in safemode, it works fine. If i the pages in chrome it also works fine. No idea what i did to make this suddenly happen. Hopefully you can help me fix this really annoying problem, i refuse to re-install and set things up from scratch, because it should just work and i didn't do anything.

Priložené obrázky

Vybrané riešenie

Seawolf159 said

And it did work in safe mode.

I overlooked this earlier ......

Have you tried to disable all extensions (you don't have that many) and then re-enable them one by one and (hopefully) find the culprit  ?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (12)

more options

Hold down the <Shift> button and reload the page.


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 30.0.0.154

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Oh sorry i forgot to say that i tried the shift reload thing already. and i don't get the shield icon in my url bar.

more options

I updated my flashplayer, but that didn't help. And it did work in safe mode. Are you suggesting i should stay in safe mode for the rest of my life instead of fixing the issue?

Upravil(a) Seawolf159 dňa

more options

Would you please take a look at this thread and see if maybe the Chosen Solution (or other suggestions) there will work for you as well :

https://support.mozilla.org/en-US/questions/1168294

more options

I tried what was said in the link and tried to add an exception to stackoverflow, but now it just doesn't connect at all. Also when i tried to add an exception for netflix, it didn't let me because it said everything was fine.

Going into about:config and changing root (security.enterprise_roots.enabled) thing to True also didn't work. But after setting it to True, it did show me the page i posted earlier again. However when i turn it off in about:config it shows me the picture i posted here. Which is weird because it was false by default and it at least gave me that original page...

Now i also notice that https://github.com/ doesn't work for me anymore :( (with security.enterprise_roots.enabled set to False. Set to True it works as it should, not just the text like with stackoverflow) What in the world made it this way. I didn't change anything...

Upravil(a) Seawolf159 dňa

more options

Vybrané riešenie

Seawolf159 said

And it did work in safe mode.

I overlooked this earlier ......

Have you tried to disable all extensions (you don't have that many) and then re-enable them one by one and (hopefully) find the culprit  ?

more options

McCoy said

Seawolf159 said
And it did work in safe mode.

I overlooked this earlier ......

Have you tried to disable all extensions (you don't have that many) and then re-enable them one by one and (hopefully) find the culprit  ?

This did the trick. Apparently the Adblock Plus was the culprit. No idea why it suddenly made things crash, maybe i had disabled it for those sites before and now it somehow undid that? Anyway thanks for the help! Disabling it for the broken sites fixed it!

Upravil(a) Seawolf159 dňa

more options

Seawolf159 said

Anyway thanks for the help! Disabling it for the broken sites fixed it!

My pleasure - and : well done  !

more options

Ok well, while it does work now, it only works with security.enterprise_roots.enabled set to True. However it used to work with it set to False. Any ideas on that? Is it oke to leave it set to True?

more options

Seawolf159 said

Ok well, while it does work now, it only works with security.enterprise_roots.enabled set to True. However it used to work with it set to False. Any ideas on that? Is it oke to leave it set to True?

If it works, I wouldn't change a thing.

more options

Sounds that you have security software that acts like a man-in-the-middle and intercepts the connection.

When you set security.enterprise_roots.enabled = true then you import the root certificate from the Windows certificate store.