Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

2 website no longer work - say "cookies are blocked", yet my settings allow cookies. They work on Safari browser, but not Firefox?

  • 3 odpovede
  • 1 má tento problém
  • 12 zobrazení
  • Posledná odpoveď od the-edmeister

more options

For a while (few months?) two websites I access frequently using Firefox no longer open - I get a screen saying "it seems your browser cookies are disabled. To access your account with XXXXXXX, please enable your browser cookies and try again." These two sites worked previously, and my Firefox preferences are set to always allow cookies, including 3rd party cookies. I can open the sites in Safari browser fine. Again, they use to work (open), I didn't change my cookies settings (always allow)), and now they no longer work, but they do open in Safari. I tried deleting all history for the sites, and that doesn't fix it. So now whenever I need to access these sites I have to use another Browser (Safari). Frustrating. THEY USED TO WORK IN FIREFOX!! What happened?

For a while (few months?) two websites I access frequently using Firefox no longer open - I get a screen saying "it seems your browser cookies are disabled. To access your account with XXXXXXX, please enable your browser cookies and try again." These two sites worked previously, and my Firefox preferences are set to always allow cookies, including 3rd party cookies. I can open the sites in Safari browser fine. Again, they use to work (open), I didn't change my cookies settings (always allow)), and now they no longer work, but they do open in Safari. I tried deleting all history for the sites, and that doesn't fix it. So now whenever I need to access these sites I have to use another Browser (Safari). Frustrating. THEY USED TO WORK IN FIREFOX!! What happened?

Všetky odpovede (3)

more options

Avast Online Security is what happened.

There is security software like Avast/AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. If you are running any of the above software please check their community forum for a work around to apply settings.

These pages are also for the errors you may have besides relating to the above.

more options

None of the actions suggested solved my problem. I changed AVAST Web Shield settings, disabled AVAST, and finally uninstalled it from my Mac. I still get the problem, which specifically relates to COOKIES, not "unsecure connections" or similar. I will try to compare settings for Safari with Firefox to see if any differences, but may have to resort to using Safari as my default browser. Shame.

more options

Perhaps Tracking Protection in Firefox is causing that message to appear at some websites. https://support.mozilla.org/en-US/kb/tracking-protection

Try disabling Track Protection as outlined in that support article to see if that message doesn't appear or goes away.