Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox is loading the new york times web site, the washington post and the new yorker web sites much about 10X slower than Chrome.

  • 8 odpovedí
  • 1 má tento problém
  • 31 zobrazení
  • Posledná odpoveď od addertheblack

more options

Firefox is loading the new york times web site, the washington post and the new yorker web sites much about 10X slower than Chrome. With Chrome it's instantaneous with Firefox it can take 30-40 seconds.

One of the symptoms is that once I type a web site into the location bar and press return there seems to be a 10 second pause before anything starts loading. Even when the website is displayed, however, all the graphics and content seem to take forever to load and be displayed.

"Refreshing" Firefox didn't help. Messing with the GPU acceleration didn't help. Loading Firefox in safe mode does nothing. Disabling/enabling ad-ons does noting.

Firefox is loading the new york times web site, the washington post and the new yorker web sites much about 10X slower than Chrome. With Chrome it's instantaneous with Firefox it can take 30-40 seconds. One of the symptoms is that once I type a web site into the location bar and press return there seems to be a 10 second pause before anything starts loading. Even when the website is displayed, however, all the graphics and content seem to take forever to load and be displayed. "Refreshing" Firefox didn't help. Messing with the GPU acceleration didn't help. Loading Firefox in safe mode does nothing. Disabling/enabling ad-ons does noting.

Vybrané riešenie

The problem was caused by silly proxy autoconfiguration.

I went to options -> network settings -> And set it to no proxy.

Apparently this was a bug in Firefox

https://bugzilla.mozilla.org/show_bug.cgi?id=1495024


Fixed in Firefox 63.0.3.. holy cow is it ever faster!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (8)

more options

Hi, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

One thing that seems a little weird is that the speed that the web browser connects to a website depends on what is already loaded. It can take up until 5 seconds to create its first connection depending on what website is currently in the web browser.

more options

Another interesting behaviour is that the nytimes.com website loads in about 1second instead of 5 seconds if I block all https connections via the EFF https everywhere plugin. I suspect it's blocking third party ad-networks and the like. With these two hacks I can get Firfox to load the nytimes.com web site as fast as Chrome.

more options

Even more frustrating have nytimes.com already loaded in another tab will cause loading of web pages to become slower to load - it will add delays before Firefox makes its first connection.

more options

Do you have any security software or https scanner?

more options

TyDraniu said

Do you have any security software or https scanner?

The only thing I'm using is Windows defender.

more options

https://perfht.ml/2KYzi6A

Gecko profiler example snapshot of nytime page loading.

more options

Vybrané riešenie

The problem was caused by silly proxy autoconfiguration.

I went to options -> network settings -> And set it to no proxy.

Apparently this was a bug in Firefox

https://bugzilla.mozilla.org/show_bug.cgi?id=1495024


Fixed in Firefox 63.0.3.. holy cow is it ever faster!