Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly I can't download anything with Firefox.

  • 16 odpovedí
  • 4 majú tento problém
  • 20846 zobrazení
  • Posledná odpoveď od FredMcD

more options

Using v. 60.1 64-bit. All attempts to download are borked. No error message, but checking Downloads shos that they all fail (wihout explanation, of course). I have tried EVERY so-called solution for this I've seen on the 'net, and none of them worked.

Help, please.

Vybrané riešenie

Hi, welcome and that is correct. Though it will be one of these : Avast Online Security & Avast SafePrice As well as DownloadStudio & Turbo Download Manager

And we have seen that Avast especially after new releases and updates can cause issues as There is security software like Avast / AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. This creates connection problems which is possibly what you had.

You can try the Avast Community Support Forum for info and to see if other users are having issues as well as work arounds.

Please let us know if this solved your issue or if need further assistance

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (16)

more options

Hi, Separate security issue, please update your Flash 27.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Wish you had shared what you had tried so not repeating what you have done or tried. So if ask you to do something you have tried that will be the reason.

I notice your running Avast Online Security & Avast SafePrice As well as DownloadStudio & Turbo Download Manager

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Upravil(a) Shadow110 dňa

more options

Okay, so I am able to download in safe mode. Does that mean I have to go through my add-ons one by one and find out which one is the culprit?

And thank you for the help.

more options

Disable the add-ons Pkshadow mentioned. Then restart Firefox.

more options

Vybrané riešenie

Hi, welcome and that is correct. Though it will be one of these : Avast Online Security & Avast SafePrice As well as DownloadStudio & Turbo Download Manager

And we have seen that Avast especially after new releases and updates can cause issues as There is security software like Avast / AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. This creates connection problems which is possibly what you had.

You can try the Avast Community Support Forum for info and to see if other users are having issues as well as work arounds.

Please let us know if this solved your issue or if need further assistance

more options

Well, it was that ratbastard Download Studio. Thanks a million for your help - I was tearing my hair out!!!

more options

lol, Welcome. Hope have hair left and the issue is resolved.

  • Please select the answer that solves the problem*.

This will help other users with similar problems find the solution more easily.

more options

Pkshadow said

  • Please select the answer that solves the problem*.
This will help other users with similar problems find the solution more easily.

Done.

Upravil(a) majormajor dňa

more options

Similar problem here with 62.0.3

Here is an example http://www.gobiernodecanarias.org/cultura/oficinadeapoyo/descargas/logo_gobcan.ps

I click on this link at the webpage http://www.gobiernodecanarias.org/cultura/bancodelogotipos/ and a new tab open briefly for a milisecond and then disappears.

It also happens with other sites like Wetranfer. I click the download link, a tab opens briefly and nothing happens.

I have tried disabling all Add-ons. My antivirus is Avira.

more options

Also, when I click the link, Focus goes away from Firefox apparently to nowhere.

Or not exactly. Firefox remains highlighted in the taskbar but the Minimize/restore/close icons are greyed out and backspace or any other keystroke doesn't affect Firefox, so It is not in focus despite the task in the taskbar remains highlighted.

Upravil(a) Art of Walls dňa

more options

Ok, I tried Safe Mode and the problem disappeared. Then I restarted, disabled all add-ons and restarted again with all add-ons disabled... and the problem is still there!

So it seems the cause is not an add-on but some other thing. But what can it be?

more options

It could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

more options

FredMcD said

It could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

I tried disabling hardware acceleration, but the issue is still there :-(

more options

Also, I must say this issue started happening 3 or 4 days ago. It was working perfectly until then.

more options

Make sure you are not blocking content.

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

FredMcD said

Make sure you are not blocking content. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I'm pretty sure it wasn't this problem because I would have noticed the icon. The thing is, today it is working normally again! Yesterday it wasn't working and today it is working and I didn't do anything! Pretty weird...

I hate when things get solved by themselves because if they fail again, I don't know what fixed it the first time.

Upravil(a) Art of Walls dňa

more options

Sometimes, a file goes bad. Then it gets fixed.