Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

tube8live not working properly

  • 12 odpovedí
  • 1 má tento problém
  • 18131 zobrazení
  • Posledná odpoveď od Shadow110

more options

Hi all ,

this site used to work properly in FF 59 now in 60 the video loads for a few seconds then it freezes ,

i disable firefox privacy.trackingprotection from about:config and preferences and disabled all extensions except for Hoxx VPN because i can't access the site without it , tried other VPN's with the same problem , am on linux but the problem occur also on windows 10 , the site works fine on other browsers with the same VPN .

Upravil(a) aj88 dňa

Všetky odpovede (12)

more options

Please edit the URL out of your question as this is a forum for all ages and gender. It is inappropriate.

more options

Pkshadow said

Please edit the URL out of your question as this is a forum for all ages and gender. It is inappropriate.

better now ?

more options

aj88 said

Pkshadow said
Please edit the URL out of your question as this is a forum for all ages and gender. It is inappropriate.

better now ?

also am interested in the technical issue not broadcasting the name of the site .

Upravil(a) aj88 dňa

more options

Yup, better than getting banned for it or a female message you about it.

I notice some errors in your video card drivers as well Hardware Acceleration is off and offMainThreadPaintEnabled: False

I can not say how the above and a couple others may effect your browsing.

more options

Pkshadow said

Yup, better than getting banned for it or a female message you about it. I notice some errors in your video card drivers as well Hardware Acceleration is off and offMainThreadPaintEnabled: False I can not say how the above and a couple others may effect your browsing.

ok how to enable offMainThreadPaintEnabled i can't seem to find it ,

and yes it affects my browsing and ove for firefox for beeing able to meet all my needs .

more options
more options

Hi, please stop blockquoting responses. If need to blockquote use appropriate tags for selected text that actually means something https://www.w3schools.com/tags/tag_blockquote.asp

please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

nope , the problem still there .

more options

any ideas ?

more options

You made a new Profile and tested it ?

more options

Yes with the same results

more options

Hi, do you know the registry (yes is a windows term) of Linux ? It basically needs to be cleaned of any and all references to Firefox then reinstall as Nothing left that I can think of and no one else is answering your Tube8.

Suggest enquire in a Linux forum and leave Tube8 off your question. G' luck