Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The new version of Firefox was suppose to support U2F but it is not working

  • 4 odpovede
  • 4 majú tento problém
  • 4116 zobrazení
  • Posledná odpoveď od Henry Feng

more options

Version 60 of Firefox said it supports U2F but I can't use it on Facebook or Google. Anyone else having this problem?

Vybrané riešenie

See this reddit discussion for U2F, https://www.reddit.com/r/firefox/comments/8k4qef/why_isnt_u2f_activated_by_default_in_ff_60/

security.webauth.u2f It can be toggled to true in about:config to get it to work in Fx60

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

Sounds like if you look online there seems to be articles saying it has some issues with U2F.

more options

Vybrané riešenie

See this reddit discussion for U2F, https://www.reddit.com/r/firefox/comments/8k4qef/why_isnt_u2f_activated_by_default_in_ff_60/

security.webauth.u2f It can be toggled to true in about:config to get it to work in Fx60

more options

Where do I toggle the setting? There's not results when I search it up in Firefox settings

more options

Nvm, I've figured it out thanks for the help!