Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

google search suggestion box doesn't show.

  • 5 odpovedí
  • 2 majú tento problém
  • 63 zobrazení
  • Posledná odpoveď od user1404001

more options

Google search autofill isn't working. Not an url bar searching. Other searching site's autofill is working still as well. I think this happens after latest update of firefox. My firefox browser's version is 59.0.3 Is it temporary bug?

Google search autofill isn't working. Not an url bar searching. Other searching site's autofill is working still as well. I think this happens after latest update of firefox. My firefox browser's version is 59.0.3 Is it temporary bug?

Upravil(a) user1404001 dňa

Vybrané riešenie

Oh~ Fianally I solved this problem. Clearing cache and deleting cookies helped it. The ways of them are these.

  • Clearing cache

Click the 3bar button and Options. Click Privacy & Security then you can see clear now button in Cached Web Content section.

  • Removing cookies

I couldn't find remove cookies section. Just I went to Options same as above. And I searched 'cookies' then Search Results showed me 'Remove individual cookis'. It placed down side of results. I clicked it then 'Cookies' mini window appeared. And I clicked 'Remove All' button. That's all.

Now I'm happy :) Have a awesome day~

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Anabadyo, Thanks for your replying. It's good to know. I refreshed Firefox once as you told. But still Google search autofill feature isn't working. :( How can I fix this? Please tell me this is temporary bug...haha

more options

Can you send a screenshot of the problem please?

more options

Sorry, I have mistaken to describe my problem. It's not a autofill feature. It's searching keyword suggestions. Sorry :o

One screen shot is google search on Edge browser. other is firefox.

more options

Vybrané riešenie

Oh~ Fianally I solved this problem. Clearing cache and deleting cookies helped it. The ways of them are these.

  • Clearing cache

Click the 3bar button and Options. Click Privacy & Security then you can see clear now button in Cached Web Content section.

  • Removing cookies

I couldn't find remove cookies section. Just I went to Options same as above. And I searched 'cookies' then Search Results showed me 'Remove individual cookis'. It placed down side of results. I clicked it then 'Cookies' mini window appeared. And I clicked 'Remove All' button. That's all.

Now I'm happy :) Have a awesome day~