Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get error messages on the Quora.com website,along with constant sign-in prompts.

  • 8 odpovedí
  • 1 má tento problém
  • 1026 zobrazení
  • Posledná odpoveď od FredMcD

more options

Hello: I am getting error messages when I use the Quora website,along with constant sign in requests when changing pages within the website. The most common is a banner "something went wrong" message. I have tried shutting down addons one by one,and clearing my cache and cookies. Quora operates normally when I use my Chrome browser. Any suggestions would be appreciated,thanks!

Priložené obrázky

Vybrané riešenie

Keep us posted.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (8)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Well,starting in safe mode seems to cure the problem,but I also tried shutting down my add-ons one by one before before posting my question here,and that didn't help. Hardware acceleration was turned off when I checked. What would the next step be? Thanks for your prompt response!

more options

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

I changed the tracking protection to "never",and the problem seems to be gone. Of course,time will tell. Thanks for your suggestions!

more options

Vybrané riešenie

Keep us posted.

more options

I had this same issue when accessing certain sites. The steps I performed were. These were unsuccessful: 1. Start FF in Normal Mode. 2. Clear Cache 3. Delete cookies for site in question 4. Disable extensions one by one 5. Disable Hardware Acceleration Non of the above resolved the issue.

This does work: 1. Start FF in Safe Mode Or 2. Start FF in Normal Mode 3. Re-enable Hardware Acceleration & all necessary Extensions. 3. Disable Tracking Protection completely or disable just for the site with issue.

In conclusion it does seem that disabling Tracking Protection either complete or for the site with the issue does resolve the problem I set it to Always protect & disabled it for the site with the issue.

I have had this issue with other sites, now that I know how to resolve it I will disable TP on those sites. But this needs to be corrected.

more options

I eventually learned to turn off tracking protection as the only solution that worked. My local paper gave me the gears about using ad blocking software. I cured the problem by turning off Tracking Protection. Thanks to all for helping me with this issue.

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.