Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

new Firefox Quantum keeps not responing at every new web page

  • 5 odpovedí
  • 7 má tento problém
  • 469 zobrazení
  • Posledná odpoveď od Jeffowen

more options

Since updating my Firefox to Quantum today I keep get 'not responding' every time I click on one of my bookmarks. Sometimes I have to click several times before it eventually gets there. I have gone back to version 56.0.2 64bit but the problem is still there. The delay is often between 5 and 15 seconds before the next web page appears.

I use Windows 10 64bit professional. Please help.

Vybrané riešenie

I am not sure if I have done the right thing but it does seem to be working OK now.

I have gone back to Firefox version 56.0.2 , gone into my profile in my pc folders and deleted places.sqlite , I restarted Firefox and all seems OK. I am not sure about upgrading to Quantum yet.

I noted that the old places.sqlite was 20480KB in size and the new one created is 5120KB. Not really sure what I have done but so far so good.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like https://pastebin.mozilla.org/ and provide the link here)?

this might give us a clue what is going on. thank you!

more options

I have copied and pasted my Trouble Shooting data into the Mozilla Pastebin, I think this is the link https://pastebin.mozilla.org/9073195 . Note that I have gone back to Version 56.0.2 from Quantum and the issue is still there and perhaps worse!

more options

hmm, your profile already looks freshly reset - perhaps there is some corruption in the database that stores your bookmarks & history.

i'd suggest going to the bookmarks library (ctrl+shift+b) where you'll find an import & backup section. from there create a backup of your existing profile on the desktop. afterwards you can create a fresh profile: Profile Manager - Create, remove, or switch Firefox profiles & then import the backup file from your desktop.

more options

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

  • use "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page

See also:

If "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page can't repair the places.sqlite database then remove all places.sqlite file(s) in the Firefox profile folder to make Firefox rebuild the places.sqlite database from the most recent JSON backup in the bookmarkbackups folder.

more options

Vybrané riešenie

I am not sure if I have done the right thing but it does seem to be working OK now.

I have gone back to Firefox version 56.0.2 , gone into my profile in my pc folders and deleted places.sqlite , I restarted Firefox and all seems OK. I am not sure about upgrading to Quantum yet.

I noted that the old places.sqlite was 20480KB in size and the new one created is 5120KB. Not really sure what I have done but so far so good.