X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

How do I change my keyboard shortcuts?

Pridané

I want nothing more than to use Firefox Developer edition as my main browser but I simply cannot because of one simple thing. I can't change the shortcut to open developer tools! The addons that are available that handle this task are only compatible with FF, not FF Developer edition and it is driving me crazy! I need to be able to change this. Is there anything you can offer to help?

I want nothing more than to use Firefox Developer edition as my main browser but I simply cannot because of one simple thing. I can't change the shortcut to open developer tools! The addons that are available that handle this task are only compatible with FF, not FF Developer edition and it is driving me crazy! I need to be able to change this. Is there anything you can offer to help?

Vybrané riešenie

Note that the OP uses Firefox 57 Developer Edition and can't use legacy extensions that have a max-version of 56. DE should be able to use legacy extensions (extensions.legacy.enabled = true), but that doesn't guarantee that the extension will work properly.

Čítať túto odpoveď v kontexte 1

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 26.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0

Viac informácií

Shadow110 1072 riešení 14836 odpovedí

Is this what you were looking for : https://developer.mozilla.org/en-US/docs/Tools/Keyboard_shortcuts

Please let us know if this solved your issue or if need further assistance.

Is this what you were looking for : https://developer.mozilla.org/en-US/docs/Tools/Keyboard_shortcuts Please let us know if this solved your issue or if need further assistance.
cor-el
  • Top 10 Contributor
  • Moderator
17768 riešení 160708 odpovedí

Which keyboard shortcuts give a problem and do you want to change and for what reason?

Which keyboard shortcuts give a problem and do you want to change and for what reason?

Užitočné odpovede

cor-el said

Which keyboard shortcuts give a problem and do you want to change and for what reason?

As stated in my original question, I want to change the keyboard shortcut to bring up developer tools. It is set to Cmd + Opt + I and I want to change it to Cmd + Shift + C because that is much more comfortable to me.

''cor-el [[#answer-1019232|said]]'' <blockquote> Which keyboard shortcuts give a problem and do you want to change and for what reason? </blockquote> As stated in my original question, I want to change the keyboard shortcut to bring up developer tools. It is set to Cmd + Opt + I and I want to change it to Cmd + Shift + C because that is much more comfortable to me.

Autor otázky

Pkshadow said

Is this what you were looking for : https://developer.mozilla.org/en-US/docs/Tools/Keyboard_shortcuts Please let us know if this solved your issue or if need further assistance.

This only lists the keyboard shortcuts, no information about how to change them unless I am missing it?

''Pkshadow [[#answer-1019223|said]]'' <blockquote> Is this what you were looking for : https://developer.mozilla.org/en-US/docs/Tools/Keyboard_shortcuts Please let us know if this solved your issue or if need further assistance. </blockquote> This only lists the keyboard shortcuts, no information about how to change them unless I am missing it?
Shadow110 1072 riešení 14836 odpovedí

How about this : https://addons.mozilla.org/en-GB/firefox/addon/s3menu-wizard/

Please let us know if this solved your issue or if need further assistance.

How about this : https://addons.mozilla.org/en-GB/firefox/addon/s3menu-wizard/ Please let us know if this solved your issue or if need further assistance.
cor-el
  • Top 10 Contributor
  • Moderator
17768 riešení 160708 odpovedí

Vybrané riešenie

Note that the OP uses Firefox 57 Developer Edition and can't use legacy extensions that have a max-version of 56. DE should be able to use legacy extensions (extensions.legacy.enabled = true), but that doesn't guarantee that the extension will work properly.

Note that the OP uses Firefox 57 Developer Edition and can't use legacy extensions that have a max-version of 56. DE should be able to use legacy extensions (extensions.legacy.enabled = true), but that doesn't guarantee that the extension will work properly.
m1ke 0 riešení 4 odpovedí

I am having the same issue but I was not allowed to reply until I had asked a question, so I asked the same one here: https://support.mozilla.org/en-US/questions/1209040

I am having the same issue but I was not allowed to reply until I had asked a question, so I asked the same one here: https://support.mozilla.org/en-US/questions/1209040