Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Táto téma bola uzamknutá a archivovaná. Ak potrebujete pomôcť, založte prosím novú otázku.

I lost the bookmark star button from next to the address bar.

  • 17 odpovedí
  • 10 má tento problém
  • 14334 zobrazení
  • Posledná odpoveď od terracruzio

more options

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser.

The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Vybrané riešenie

Yep, I have the 3 dots as well. Ahhhh. You left click on that, and you can bookmark the page. Then you right-click on the "Bookmark this page" option and you can add it to the address bar. Thanks so much! You just led me right to the solution.

Čítať túto odpoveď v kontexte 👍 3

All Replies (17)

more options

Zorro2013 said

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Hello, did you checked ctrl+D to bookmark or ctrl+B to view bookmarks in your sidebar? Please take a screenshot from your "Customize" page.

more options

HI   !

Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

more options

Type about:customizing<enter> in the address bar. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.
more options

lusias said

Zorro2013 said
There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Hello, did you checked ctrl+D to bookmark or ctrl+B to view bookmarks in your sidebar? Please take a screenshot from your "Customize" page.

Thanks for your reply. Ctrl+D works, but I'm looking for an icon choice so I can use the mouse without having to use the keyboard. As for the bookmark sidebar, it remarkably doesn't have an "add bookmark" option.

more options

FredMcD said

Type about:customizing<enter> in the address bar. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place. There is also a Restore Defaults button at the bottom middle. Note: about:customizing is no longer present in Firefox 47+ releases.
  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

Thanks for your reply, but none of these work. I should have mentioned I'm using Nightly rel. 57.0a1 (64-bit). The "about:customizing" doesn't work, and pressing neither alt nor F10 performs that function.

more options

Happy112 said

HI   ! Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Thank you for your reply. I should have mentioned I'm using Nightly Rel. 57. Starting in Safe Mode does not have any effect on the missing bookmark icon.

more options

Zorro2013 said

I should have mentioned I'm using Nightly Rel. 57.

My bad : I should have paid more attention, for your system details show that you're using Nightly .......

Starting in Safe Mode does not have any effect on the missing bookmark icon.

Bummer  ! No matter where I search for a solution: they all refer to 'Customize' , even here : https://www.ghacks.net/2013/04/25/bookmarks-icon-gone-in-firefox-try-this-fix/


The only thing I can think of now is to Refresh Firefox :

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

more options

On Nightly you see the star on the at the left end of the location/address bar when it applies (you visit a website). It is blue highlighted when the page is bookmarked.

more options

There is no star there on my Nightly. That's the point.

more options

Isn't it there as well when you open a page in the tab?

Try to use the about:profiles page to create a new profile to see if that works better.

more options

Let’s do a full clean re-install; Download the current Nightly and save the file.

Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder if there is one.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. If all goes well, remove the OLD folders when you are done. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

more options

Do you at least see the menu button with the three horizontal dots that shows in my screenshots?

more options

I do have the hamburger menu, yes.

more options

Just to be sure:

I'm not talking about the "3-bar" menu button, but about the three dots that you see at the left end of the location/address bar that open a menu that shows the Bookmark/Edit this Bookmark item and other location menu items.

more options

Vybrané riešenie

Yep, I have the 3 dots as well. Ahhhh. You left click on that, and you can bookmark the page. Then you right-click on the "Bookmark this page" option and you can add it to the address bar. Thanks so much! You just led me right to the solution.

Upravil(a) Zorro2013 dňa

more options

I'm curious why you do not have the star next this button like you see in my screenshot.

Did you open a web page in this tab?

This new Photon design will probably give us a lot of questions when we get Firefox 57. What I do not like is that the "3-bar" menu button drop-down list isn't locked the the left border of the Firefox window like the developer menu does.

more options

I am having this problem also with Firefox 57. It will not bookmark using any method described above. Have done Refresh and Safe Mode. No luck. I've been using Firefox forever, but it is worthless to me now without being able to bookmark.

Upravil(a) terracruzio dňa