X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Right click menu problem

Pridané

Hello

I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right click menu or in my bookmark toolbar, weird lines appear and disappear. Furthermore, the space between all items is smaller for some reason. It all looks incredibly compressed.

Here are two gifs demonstrating the problem:

http://imgur.com/OEfU0tN http://imgur.com/a/ViMbV

I already updated my graphics driver and reinstalled FF but to no avail. It also happens in safe mode with all addons disabled.

What could cause this?

Regards

Hello I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right click menu or in my bookmark toolbar, weird lines appear and disappear. Furthermore, the space between all items is smaller for some reason. It all looks incredibly compressed. Here are two gifs demonstrating the problem: http://imgur.com/OEfU0tN http://imgur.com/a/ViMbV I already updated my graphics driver and reinstalled FF but to no avail. It also happens in safe mode with all addons disabled. What could cause this? Regards

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 26.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17526 riešení 158458 odpovedí

Did you try to disable hardware acceleration in Firefox?

  • Options/Preferences -> General: Performance
    remove checkmark: [ ] "Use recommended performance settings"
    "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Did you try to disable hardware acceleration in Firefox? *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>"Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Autor otázky

Thanks for your answer, but disabling hardware acceleration doesn't solve the problem either.

I have tried to run Firefox with an alternate profile and the problem doesn't occur then. So it must have something to do with my default profile. I don't know what would cause this highlighting error though.

Any more ideas?

Thanks for your answer, but disabling hardware acceleration doesn't solve the problem either. I have tried to run Firefox with an alternate profile and the problem doesn't occur then. So it must have something to do with my default profile. I don't know what would cause this highlighting error though. Any more ideas?
cor-el
  • Top 10 Contributor
  • Moderator
17526 riešení 158458 odpovedí

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Autor otázky

It still happens in safe mode and even with the default theme.

Is it possible that an addon could cause the problem even when deactivated, just because it's installed? Although, I have a second device with the same addons installed and the problem does not occur.

That's where I am at my wit's end.

It still happens in safe mode and even with the default theme. Is it possible that an addon could cause the problem even when deactivated, just because it's installed? Although, I have a second device with the same addons installed and the problem does not occur. That's where I am at my wit's end.
cor-el
  • Top 10 Contributor
  • Moderator
17526 riešení 158458 odpovedí
What add-ons do you have installed? *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox

Autor otázky

I have these addons installed.

http://i.imgur.com/g3gzIIG.png

I can't uninstall the one on the bottom.

I have these addons installed. http://i.imgur.com/g3gzIIG.png I can't uninstall the one on the bottom.
cor-el
  • Top 10 Contributor
  • Moderator
17526 riešení 158458 odpovedí

Did you check for issues caused by styles you use in Stylish?

CTR also might cause some problems.

Did you check for issues caused by styles you use in Stylish? CTR also might cause some problems.

Autor otázky

Yeah, I disabled all styles and also removed CTR but it doesn't help.

Seems like the update simply broke something within my default profile that causes this strange visual effect when going over the menu with the mouse.

Yeah, I disabled all styles and also removed CTR but it doesn't help. Seems like the update simply broke something within my default profile that causes this strange visual effect when going over the menu with the mouse.
FredMcD
  • Top 10 Contributor
4255 riešení 59584 odpovedí

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 55.0.3


As a test;

V55 has been giving users problems. Reinstall v54.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''55.0.3''' -------------- As a test; V55 has been giving users problems. Reinstall v54. https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here. If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues. You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]

Autor otázky

Downgrading to 54.0.1 fixes the problem, but then all my bookmark favicons are gone and I need to refresh them individually.

Downgrading to 54.0.1 fixes the problem, but then all my bookmark favicons are gone and I need to refresh them individually.
FredMcD
  • Top 10 Contributor
4255 riešení 59584 odpovedí

Well, it works.

Well, it works.