Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My browser crashes when a popup across the top of the screen says, "A webpage is slowing down your browser. What do you want to do with it?"

  • 3 odpovede
  • 3 majú tento problém
  • 185 zobrazení
  • Posledná odpoveď od cor-el

more options

What webpage is slowing down my browser? I only have one tab open, not several. Why does the page lockup, freeze, or crash every time this message appears? It's not site related. It's browser related. It happens on all sites I visit.

Vybrané riešenie

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive.

You can try this to see if it has effect:

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

bp-9b43eb97-4014-498c-a2b8-37c390170727 7/27/17 1:04 PM bp-52622eae-a9f5-4387-9865-4c0870170727 7/27/17 1:04 PM bp-94966649-1773-4afc-85ce-135f60170727 7/27/17 1:04 PM bp-90dcfa95-980e-44d3-a953-9700f0170727 7/27/17 1:04 PM bp-de5fa035-747c-471b-b5bd-aa1650170727 7/27/17 1:03 PM bp-0a1d1d46-fdd4-4520-946b-24de00170727 7/27/17 1:03 PM bp-f13690fc-e7ae-4c44-9efc-9914b1170714 7/14/17 4:59 AM

more options

Vybrané riešenie

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive.

You can try this to see if it has effect:

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.