X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

amazon.com does not display propeprly in FF 54

Pridané

After updating to FF564 the amazon.com home page does not display properly.

It seems to be way to big.

After updating to FF564 the amazon.com home page does not display properly. It seems to be way to big.

Vybrané riešenie

albrill said

It affects all pages, but the landing page page problem looks like it is greatly magnified and the other pages have lost their format.

Has your Firefox reported any connection errors with secure (HTTPS) websites? You should never need to make "exceptions" for well-run sites, so it you have seen this lately, we should investigate further.


If a site is generally known to work in Firefox, these are general suggestions to try when it stops working:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 26.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Viac informácií

jscher2000
  • Top 10 Contributor
8792 riešení 71919 odpovedí

Does it affect all Amazon pages, or just the main page of the site?

I would check zoom first, in case it somehow has become much higher than usual. To reset zoom, you can use either:

  • In the address bar, toward the right end, look for an oval button with a % on it and click that to return to 100%
  • Ctrl+0 (that's a zero)
  • (menu bar) View > Zoom > Reset

If you do not normally display the classic menu bar, you can tap the Alt key or press F10 to display it temporarily.

Does it affect all Amazon pages, or just the main page of the site? I would check zoom first, in case it somehow has become much higher than usual. To reset zoom, you can use either: * In the address bar, toward the right end, look for an oval button with a % on it and click that to return to 100% * Ctrl+0 (that's a zero) * (menu bar) View > Zoom > Reset If you do not normally display the classic menu bar, you can tap the Alt key or press F10 to display it temporarily.

Užitočné odpovede

It affects all pages, but the landing page page problem looks like it is greatly magnified and the other pages have lost their format.

Amazon sill looks good in Chrome.

It affects all pages, but the landing page page problem looks like it is greatly magnified and the other pages have lost their format. Amazon sill looks good in Chrome.
bygabyga 15 riešení 171 odpovedí

Hello,

have you tried Firefox's zoom feature? It will let you enlarge, reduce or reset the size of a webpage or any other content displayed on your screen. The zoom feature affects all displayed content.

  • To enlarge the size of the displayed content, press both keys Ctrl and + at the same time.
  • To reduce the size of the displayed content, press Ctrl and - at the same time.
  • To reset the size back to default, press Ctrl and 0 at the same time.

You can also try a Firefox add-on such as NoSquint Plus or Zoom Page.

Please let us know if this information helped you!

Thank you.

Hello, have you tried [[Font size and zoom - increase the size of web pages|Firefox's zoom feature]]? It will let you enlarge, reduce or reset the size of a webpage or any other content displayed on your screen. The zoom feature affects all displayed content. * To enlarge the size of the displayed content, press both keys '''Ctrl''' and '''+''' at the same time. * To reduce the size of the displayed content, press '''Ctrl''' and '''-''' at the same time. * To reset the size back to default, press '''Ctrl''' and '''0''' at the same time. You can also try a Firefox add-on such as [https://addons.mozilla.org/firefox/addon/nosquint-plus/ NoSquint Plus] or [https://addons.mozilla.org/firefox/addon/zoom-page/ Zoom Page]. Please let us know if this information helped you! Thank you.
jscher2000
  • Top 10 Contributor
8792 riešení 71919 odpovedí

Vybrané riešenie

albrill said

It affects all pages, but the landing page page problem looks like it is greatly magnified and the other pages have lost their format.

Has your Firefox reported any connection errors with secure (HTTPS) websites? You should never need to make "exceptions" for well-run sites, so it you have seen this lately, we should investigate further.


If a site is generally known to work in Firefox, these are general suggestions to try when it stops working:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

''albrill [[#answer-979180|said]]'' <blockquote> It affects all pages, but the landing page page problem looks like it is greatly magnified and the other pages have lost their format. </blockquote> Has your Firefox reported any connection errors with secure (HTTPS) websites? You should never need to make "exceptions" for well-run sites, so it you have seen this lately, we should investigate further. ---- If a site is generally known to work in Firefox, these are general suggestions to try when it stops working: '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? (More info: [[Troubleshoot Firefox issues using Safe Mode]])

Autor otázky

YES! Thank you.

I removed the cookies, reloaded the page, and that was it!

Many Thanks

YES! Thank you. I removed the cookies, reloaded the page, and that was it! Many Thanks

Autor otázky

Thanks for your input.

It's been solved

Thanks for your input. It's been solved