Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox couldnt load XPCOM DURING Installation WTF GIVES???

  • 3 odpovede
  • 20 má tento problém
  • 634 zobrazení
  • Posledná odpoveď od Happy112

more options

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading portion was even done. I cancelled the download and retried and it went all the way though although it froze temporarily around the 66% mark and then finished. But after that I got "couldn't load XPCOM" so I did I completely uninstalled Firefox and then attempted to reinstall and again at the 66% mark at downloading I got "Couldn't load XPCOM"...the heck is going on with this oversized hunk of junk?

Vybrané riešenie

Hi   !

Maybe you downloaded the stub   -   would you please try again and download from here :

https://www.mozilla.org/en-US/firefox/all/

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

What are you using to download and from where?

Obviously your download file is corrupt which you probably could verify with the checksums.

Best would be to download successfully another copy instead of trying to install from a corrupt installation file.

more options

First I know its corrupted and I KNOW not to try and reinstall from a corrupted installation file. I have worked off and on with computers for nearly 15 years and do not know a great deal about software but know a lot about the hardware portions. But even I know if a file is corrupted to leave it alone.

First and third attempts at installation were from Mozilla's website through Chrome. I attempted a fourth time through Edge on Mozilla's website and it did the same thing as attempt #3 (Couldn't load XPCOM) error during download. First attempt through the website on Chrome gave me a corrupted file. Second attempt was through a "solution" found on another feller's post from like years ago and that did absolutely nothing but give me a XPCOM error.

more options

Vybrané riešenie

Hi   !

Maybe you downloaded the stub   -   would you please try again and download from here :

https://www.mozilla.org/en-US/firefox/all/