Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Secure Connection Failed

  • 28 odpovedí
  • 23 má tento problém
  • 427 zobrazení
  • Posledná odpoveď od themetal2001

more options

hi

when i try to open google i get this error

Secure Connection Failed

i run scan with avast , adware cleaner , Malwarebytes , change dns , flush , rest the router , clear cache , start firefox in safemode

i try the same connection with chrome and it work fine , also with ie

when i use vpn it work fine

thx

Upravil(a) werty20 dňa

Všetky odpovede (8)

more options

thx for reply

i don't use proxy

its not working for google.com/ but working with *.google.com so no gmail also

i create new profile already .. its not working

ok .. now google.com not working and show the error , google.ch working , drive.google.com/ working .. Certificate viewer show *.google.com

i run vpn now and try to access google.com using https://www.google.com/?gfe_rd=cr&ei=RZ5gWJqRLtCs8weO1pOQCA&gws_rd=cr&fg=1 , it work fine as u can see in the attached image

its working fine in chrome with or without vpn , firefox with vpn only

Upravil(a) werty20 dňa

more options

It turns out that Avast has a web shield that passes https through its own certificate check. This functionality obviously doesn't quite work right and loses track of the certificates. Disabling "https scanning" in Avast settings fixed the problem.

more options

shalinikr said

It turns out that Avast has a web shield that passes https through its own certificate check. This functionality obviously doesn't quite work right and loses track of the certificates. Disabling "https scanning" in Avast settings fixed the problem.

i disable it , same

uninstall avast now , same problem

Upravil(a) werty20 dňa

more options

This is an odd situation. The VPN bypasses your DNS servers and uses the VPN provider for DNS resolution. But since you are able to access Google in IE, which presumably uses your regular provider's DNS servers, it doesn't seem that your regular service provider has completely blocked Google.

It is strange that Firefox sometimes works after certain actions, and then quickly stops working. It's as though Firefox (or some component of Firefox) suddenly remembered that it was supposed to block Google...

Have you tried this:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. You do not need to uninstall Firefox first.

It only takes a few minutes.

(A) Download a fresh installer for Firefox 50.1.0 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) Choose the "Windows" version (32-bit) rather than the 64-bit version for maximum plugin compatibility (and of course for 32-bit Windows systems). It appears you currently use the 64-bit version.

(B) Exit out of Firefox (if applicable).

(C) Using Windows Explorer/My Computer, rename the program folder as follows:

32-bit Firefox on 64-bit Windows: Rename

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

Other combinations: Rename

C:\Program Files\Mozilla Firefox

to

C:\Program Files\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins

Will Firefox start?

more options

These new posts sound like a similar or related problem:

Secure Connection Failed only on google.com using FF:

I can't access google.com or any google search result for about 1 or 2 minutes, then the problem disappear for 5 or 10 minutes and I can access google normally, then the problem occurs again. This problem started two days ago I guess. This problem happens only with google.com and only while using Firefox. I can access google normally using Chrome or IE. I have windows 7 x64 and my Firefox version is 50.1.0.

"secure connection failed" for google .com:

I am trying to login to some google products like adsense and gmail and i am getting secure connection failed while i still can login to google analytics and productforums

Sometimes i can visit google search and sometimes no, sometimes removing www. from the link works to google search but i doesn't work for adsense link as it auto put the www.

Unless you all connect through the same service provider, I wonder whether some new malware is going around?

more options

the rename didn't help

thx , so its not only me .. hope to find fix soon

can i make firefox search go to google.ch or com.eg or other working website instead of google.com ? .. i mean the search bar and right click

Upravil(a) werty20 dňa

more options

werty20 said

can i make firefox search go to google.ch or com.eg or other working website instead of google.com ? .. i mean the search bar and right click

Yes, there are lots of "search plugins" for different Google sites around the world that you can install from this page:

http://mycroftproject.com/google-search-plugins.html

Usually they add to the end of the list, but I think you will have the option to make one of them the default if you like. Otherwise, you can do that through the Options/Preferences page as described in this article:

Change your default search settings in Firefox

more options

I have the same problem and I'm from Egypt, however I use a different ISP which is Etisalat.

  1. 1
  2. 2