Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

audio and video out of sync on all youtube videos

  • 3 odpovede
  • 11 má tento problém
  • 7 zobrazení
  • Posledná odpoveď od FredMcD

more options

On every youtube video I watch, the audio and video go out of sync after about a minute. It has been happening for weeks now. I can make it go back in sync by pausing the video and playing it again, but it's annoying to have to do that every minute, especially for long videos. I tried turning off the html5 player in firefox, but it didn't work. I tried the flash player plugin for firefox, but the video was really choppy. I can't find any other fixes that apply to this problem.

I'm using firefox 50.0.1 and windows 10 (64 bit) version 1607. (I tried installing the updates suggested in the audio and video problems page on mozilla support for version 1607 64 bit, but when I tried to install them, they said they weren't applicable to my computer).

On every youtube video I watch, the audio and video go out of sync after about a minute. It has been happening for weeks now. I can make it go back in sync by pausing the video and playing it again, but it's annoying to have to do that every minute, especially for long videos. I tried turning off the html5 player in firefox, but it didn't work. I tried the flash player plugin for firefox, but the video was really choppy. I can't find any other fixes that apply to this problem. I'm using firefox 50.0.1 and windows 10 (64 bit) version 1607. (I tried installing the updates suggested in the audio and video problems page on mozilla support for version 1607 64 bit, but when I tried to install them, they said they weren't applicable to my computer).

Všetky odpovede (3)

more options
more options

The only thing I could do on that list is clear the cache. My drivers are up to date, and I tried to check my plugins, but the page sat there for about 5 minutes with the circle going around and around, and didn't load anything. The first video I watched after I cleared the cache (which was only 5 mb) and restarted firefox seemed to work, but then the on the next video, the sound went out of sync again.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.