Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not open link

  • 3 odpovede
  • 2 majú tento problém
  • 112 zobrazení
  • Posledná odpoveď od AutomatiX

more options

On our website anwr.de firefox does not open the links in the mainmenu. Unternehmen, Mitglieder... Kontakt works. If I use "open in new tab" while klicking these links it's also working. Other browsers and a firefox on a different pc are working as well. Has someone an idea?

Upravil(a) AutomatiX dňa

Vybrané riešenie

The solution is: There is a javascript that detects this firefox-browser as a touch device. So the mainpages having subpages can not be opend directly.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Hello,

The links mentioned work for me and redirect to http://www.anwr.de/de/start/unternehmen/ , http://www.anwr.de/de/start/mitglieder/ and http://www.anwr.de/de/start/kontakt/ respectively.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Hi Alex, thanks for your reply. Unfortunately your solution doen't solve my problem. Firefox behaves the same in savemode. I already made a reset in my firefox, that didn't solve the problem either.

Like I said, the links which don't work are the links to pages that have subpages. I can open them in new tabs. Best regards

more options

Vybrané riešenie

The solution is: There is a javascript that detects this firefox-browser as a touch device. So the mainpages having subpages can not be opend directly.