Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bing tab loading on startup of nightly

  • 5 odpovedí
  • 1 má tento problém
  • 32 zobrazení
  • Posledná odpoveď od cor-el

more options

When I start Nightly a new tab always opens with the Bing search engine I have removed Bing from the search page in tools options When I start nightly this Bing tab always opens When I do the daily update of nightly and I click on the restart button nightly can start without this bing tab opening This will happen for 4 or 5 days without the bing tab opening then I get several days of it opening after the update restart Then back to it not opening on the restart after updating nightly I am running Windows 10 and Nightly 49.0a1 (2016-05-04) How can I always start nightly without this bing tab opening

Všetky odpovede (5)

more options

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

You can check for problems with the sessionstore.js file in the profile folder that stores session data. When sessionstore.js is deleted you lose pinned tabs and Tab Groups and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use this button to go to the current Firefox profile folder:

more options

1. Closed Nightly Deleted the sessionstore.js file and then started Nightly All tabs were restored and a bing tab was opened 2. Closed Nightly Deleted the sessionstore.js file and all the files in the sessionstoreBackup directory and then started Nightly All tabs were restored and a bing tab was opened 3. Closed Nightly Deleted the sessionstore.js file all the files in the sessionstoreBackup directory also deleted prefs.js file and then started Nightly using the link in the email you sent me This page opened as the first tab but being a bing tab and then it opened a bing search page

more options

Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.


Create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

See also:

more options

1. Starting Nightly in safe mode again open bing search tab 2. When I tried to open profile manager Nightly just opened as it normally does including the bing tab tried with and with out the full path same results Do not seem to be able to get into profile manager

more options

Make sure that no Firefox instance is open if you can't start the Profile Manager. You can check that in the Windows Task Manager on the Processes tab or the equivalent for Windows 10.