Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after the "Remember passwords for sites" button, it is automatically switched off permanently . you need to do to fix it ?

  • 2 odpovede
  • 3 majú tento problém
  • 60 zobrazení
  • Posledná odpoveď od khodjak

more options

after the "Remember passwords for sites" button, it is automatically switched off permanently . you need to do to fix it ? after the close of Mozilla, the button "Remember passwords for sites" off and start a new Mozilla checkmark disappears. there is an opportunity to fix this problem? It may have the opportunity to correct manually the registry keys?

Vybrané riešenie

Make sure that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

Your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

Make sure that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

Your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

more options

thank you very much . I did not create "user.js" file . I removed the "user.js" file and everything was working perfectly well . I have long preferred the "Opera" and only recently started to use the browser Firefox . I have felt all the advantages of of this browser. once again, thank you for your help in solving this problem. It was very quickly and essentially .