Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox flash doesnt work on all websites

  • 8 odpovedí
  • 2 majú tento problém
  • 143 zobrazení
  • Posledná odpoveď od Hurst007

more options

Ive tried all of these suggestion http://www.adobe.com/support/flashplayer/debug_downloads.html https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/questions/1110271 Ive tried uninstalling all the way down to the roaming & registry. Tried reinstalling from clean install to using sync Ive never had any problems with Firefox & Thunderbird till now I really like both & how easy they are to customize IE 11 doesn't have any issues with flash what Iam doing now is using both till a fix can be found

Vybrané riešenie

I don't know what's going on if Adobe's test page doesn't work, and you've already tried Firefox Safe Mode, and the permissions are set correctly.

Some users with Windows 10 have unexplained problems with Flash, and the workaround they are using is to switch from the 32-bit build of Firefox to the 64-bit build. This only allows Flash and Silverlight, so if you need other plugins, that's not a good workaround for you. BUT I haven't heard that the problem affects Windows 7 users.

If you did want to try the 64-bit build, you could download it from the follow page (scroll down to your preferred language):

https://www.mozilla.org/firefox/all/

Please make a backup of your profile folder before installing. See: Back up and restore information in Firefox profiles.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (8)

more options

Could you give a link to an example (or two) of a page where Flash is not working for you, and describe how far it gets? For example, does a player appear but it never finishes loading, or does it show error information, or is it just blank?

more options

http://www.ustream.tv/NASAHDTV https://www.twitch.tv/ Both of these website & that's anything on them But websites like YouTube work. The screens load but don't start the video & no error messages either & the funny thing is I didn't make any changes when they stopped working they just stopped working for no reason

more options

Those might be the first two video pages I've seen where I didn't have to watch a pre-roll ad.

Does the plugin notification icon appear in the address bar? It usually looks like a small, gray Lego block. If you click it, it should display the status of Flash on the page (allowed, needs to be allowed, blocked, etc.). Anything unusual there?

If you haven't already, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

more options

Yes I did the safe mode several way both with uninstall complete & in the beginning when the problem started. The icon in the title bar say connection is insecure I have tried giving all of the options permission and they still don't work. I asked the IT guys at work about it they suggested I uninstall java & flash programs would this wo

more options

Hmm, here should be a plugin notification icon as well as the site icon. (Example screen shot attached.) Or maybe that is only if you have Shockwave Flash set to "Ask to Activate" on the Add-ons page.

Does Flash work on Adobe's test page:

https://helpx.adobe.com/flash-player.html

more options

Yes in the addon page I have it set to all ways active I also went to the permissions tab the first part of the list set to default the lower part of the list is checked for set to default I have tried switching these to allow om both top sections & lower sections I went to the test page & the flash applet doesn't play YOUR SYSTEM INFORMATION Your Flash Version 21.0.0 Your browser name Firefox (NPAPI) Your Operating System (OS) Windows (Windows 7)

more options

Vybrané riešenie

I don't know what's going on if Adobe's test page doesn't work, and you've already tried Firefox Safe Mode, and the permissions are set correctly.

Some users with Windows 10 have unexplained problems with Flash, and the workaround they are using is to switch from the 32-bit build of Firefox to the 64-bit build. This only allows Flash and Silverlight, so if you need other plugins, that's not a good workaround for you. BUT I haven't heard that the problem affects Windows 7 users.

If you did want to try the 64-bit build, you could download it from the follow page (scroll down to your preferred language):

https://www.mozilla.org/firefox/all/

Please make a backup of your profile folder before installing. See: Back up and restore information in Firefox profiles.

more options

I was able to get the icon to show up by opening IE & Firefox at the same time but I did reinstall all java & flash programs don't know if this helps. So I can still use Firefox after having to use IE I forgot how many times it crashes if you have too many tabs open. I like to have Google/YouTube/youtube Gaming/Twitter/Twitch/Ustream/Steam & Firefox does that well. I also use your Thunderbird program love it thank you. I also use the Sync for home & at work they also let us use Firefox there. Thanks for all the help & have a good week