Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox has stopped entering saved passwords.

  • 11 odpovedí
  • 6 má tento problém
  • 124 zobrazení
  • Posledná odpoveď od js-3410

more options

Firefox has stopped entering saved passwords for my hotmail accounts. Other accounts seem OK.

All Replies (11)

more options

Hello js-3410, did you check if change a preference in your Saved Password Editor add-on ?

thank you

more options

Hello there,

You'll need to make sure that you do not run Firefox in permanent Private Browsing mode as this won't autofill remembered username/passwords .https://support.mozilla.org/kb/Private+Browsing

Follow the steps below to make sure Firefox is not running on private browsing:

Click on the Firefox Menu > Preferences > Privacy > Firefox will: "Use custom settings for history" Untick checkbox: "Always use Private Browsing mode"

Hope this helps!

more options

I don't understand this sentence. I didn't change anything.

more options

Firefox has been and is still set to "remember history" and does not use custom settings.

more options

Do you have stored multiple passwords for Hotmail (login.live.com)?

Do you get a drop-down list when you start typing the name?


Firefox won't auto-fill saved form data automatically when autocomplete="off" is used on the input form. Start typing the name to get a drop-down list.

more options

I have passwords stored for three hotmail accounts. As I said, the problem is with the passwords. The usernames fill in correctly from the drop-down list but the passwords are not entered. This had been working correctly for several years before a few days ago. It is possible that hotmail (Microsoft) is blocking the automatic entry of passwords.

more options

strange indeed, please see : https://support.mozilla.org/en-US/questions/1108506

thanks

more options

My problem exactly. In that user's case the problem solved itself. Hasn't yet for me. I can enter the password by right clicking the password box and selecting the username from a list. Better than nothing but doesn't ensure that I select the right username.

more options

Start Firefox in Safe Mode to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use this button to go to the current Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

Windows hides some file extensions by default. Among them .html and .ini and .js and .txt and you may only see a file name without file extension. You can check the file extension (type) in the properties of the file in Windows Explorer via the right-click context menu.

Upravil(a) cor-el dňa

more options

Default theme is already active. It is the only option.

more options

This problem resolved on its own yesterday. Autocomplete is still off but the password is entered.