Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

flash player

  • 10 odpovedí
  • 8 má tento problém
  • 441 zobrazení
  • Posledná odpoveď od FredMcD

more options

I work with mozilla firefox. Since the last update of flash player I get a black screen and no sound when I want to look to a video. She enclosed picture.

In the add-ons I have flash player checked on "active always".

Please help.

Vybrané riešenie

LCKS1970 said

I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed.

I tried starting in safe mode, didn't solve my problem.

It must be a problem on the website in combination with my Windows 7 and Flash Player 2.... version.

All other websites work perfectly and all the problem shooter things don't solve my problem.

I set my question on closed. So you don't need to help me anymore.

Čítať túto odpoveď v kontexte 👍 0

All Replies (10)

more options

I forgot the enclosure

more options

Are you using any blocking programs / add-ons?

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

That didn't work, because it is only with this one website. Other websites work perfectly on my firefox browser.

Thanks anyway.

more options

Did you click the Lego block icon at the left end of the location/address bar to make sure that Flash is allowed and check the permissions in "Tools > Page Info > Permissions"?

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

To bad. This didn't help. The Lego block shows that flash player is allowed. And removing all data didn't help either.

I think it's a bug in this specified site http://www.gpupdate.net/nl/videos/7123/stallone-over-de-helm-van-ayrton-senna/

To bad. We have to switch to IE to watch it.

Thanks for your help anyway.

more options

Works for me on Linux, but that is with an older Flash version (Adobe only has 11.2.202.* versions for Linux).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check for problems with current Shockwave Flash plugin versions and hardware acceleration in Firefox and try this:

See also:

more options

Firefox 44 on Linux, Flash 20.0.0.286 The video works fine here. http://www.gpupdate.net/en/f1-news/334830/stallone-senna-asked-me-to-play-him-in-film/

more options

I'm sorry it's to complicated for me.

I let it be and hope with a new update from flash player my problem will be fixed.

more options

Vybrané riešenie

LCKS1970 said

I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed.

I tried starting in safe mode, didn't solve my problem.

It must be a problem on the website in combination with my Windows 7 and Flash Player 2.... version.

All other websites work perfectly and all the problem shooter things don't solve my problem.

I set my question on closed. So you don't need to help me anymore.

Upravil(a) LCKS1970 dňa

more options

Confirmed. Firefox 43 Win 7: no clip Win IE: no problem