Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When opening a new tab (clicking on the +), I would like to see Google search page not Bing, how do I control that?

  • 2 odpovede
  • 1 má tento problém
  • 67 zobrazení
  • Posledná odpoveď od cor-el

more options

When opening a new tab (clicking on the +), I would like to see Google search page not Bing, how do I control that?

Vybrané riešenie

In Firefox 38 you can still set this via the browser.newtab.url pref on the about:config page.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

With Firefox 41 (and higher), it's no longer possible to customize the page shown in a new tab via changing the preference browser.newtab.url in about.config. Because of the fact that hijackers abused the preference in the past, Mozilla decided to remove it (see bug 1118285). Fortunately, by removing it, Mozilla also introduced a new API to bring this functionality back to life as an add-on. This add-on allows the user to choose a certain page in a new tab.

New Tab Override (browser.newtab.url replacement) https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

This is also available using Classic Theme Restorer (Customize Australis) {web link} Restore squared tabs, appmenu, add-ons bar, small button view and more on Australis UI (Windows/MacOSX/Linux + Fx 29+).

more options

Vybrané riešenie

In Firefox 38 you can still set this via the browser.newtab.url pref on the about:config page.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window