Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why alertBox title is not visible in firefox ? It remember it getting displayed earlier

  • 5 odpovedí
  • 1 má tento problém
  • 364 zobrazení
  • Posledná odpoveď od FredMcD

more options

I was automating some web UI which is supported on firefox but recently i saw that popup msgs like alert,confirm doesn't display the titlebar which usually says "The page at xyz.com says:". How can get it back...? or what all setting changes that i need to do in order to get it back. the same alert box with title bar as mentioned above can be seen in chrome but missing in firefox10.0 n above.

Priložené obrázky

Vybrané riešenie

Thank you cor-el. ur solution worked for me. Thanks alot...:-).cor-el said

That would be about disabling modal mode for these alerts.
  • prompts.tab_modal.enabled = false
Note that that will block the user interface and you won't be able to do anything until you close the tab. This change was made to prevent websites from blocking Firefox by continuously reopen such an alert/prompt. Bug 432687 - (eviltraps) Protect users from Javascript trap websites

Thank you cor-el. ur solution worked for me. Thanks alot...:-). Also thank u Fred for the reply...:-)

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Anybody has any views on this.... ?

more options
more options

That would be about disabling modal mode for these alerts.

  • prompts.tab_modal.enabled = false

Note that that will block the user interface and you won't be able to do anything until you close the tab. This change was made to prevent websites from blocking Firefox by continuously reopen such an alert/prompt.

Bug 432687 - (eviltraps) Protect users from Javascript trap websites

more options

Vybrané riešenie

Thank you cor-el. ur solution worked for me. Thanks alot...:-).cor-el said

That would be about disabling modal mode for these alerts.
  • prompts.tab_modal.enabled = false
Note that that will block the user interface and you won't be able to do anything until you close the tab. This change was made to prevent websites from blocking Firefox by continuously reopen such an alert/prompt. Bug 432687 - (eviltraps) Protect users from Javascript trap websites

Thank you cor-el. ur solution worked for me. Thanks alot...:-). Also thank u Fred for the reply...:-)

more options

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.