Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I have trouble installing the Yahoo toolbar and roboform in firefox. I keep getting a message saying the software is corrupt.

  • 2 odpovede
  • 1 má tento problém
  • 7 zobrazení
  • Posledná odpoveď od AliceWyman

more options

I am unable to install the yahoo toolbar and roboform. I used to have those before no problem. I have since got a message telling me that they are not supported on Firefox. I tried to uninstall and reinstall firefox but when I try to install either roboform or the Yahoo toolbar I get a message telling me that the software is corrupt and will not install.

I am unable to install the yahoo toolbar and roboform. I used to have those before no problem. I have since got a message telling me that they are not supported on Firefox. I tried to uninstall and reinstall firefox but when I try to install either roboform or the Yahoo toolbar I get a message telling me that the software is corrupt and will not install.

Vybrané riešenie

Where are you trying to install that software?

Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

Where are you trying to install that software?

Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false

more options

Update: The Yahoo toolbar add-on was updated on December 29, 2015. The latest version resolves the problem. If you followed instructions to change the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you should reset the preference back to true, which is the default value.