Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Firefox color preferences page does not fully display; can't set colors as a result

  • 5 odpovedí
  • 2 majú tento problém
  • 233 zobrazení
  • Posledná odpoveď od cor-el

more options

In trying to change my text and background colors to handle high contrast web pages, I can open the color choices page, but it does not display correctly.. The window is too small to show the whole page; it will not maximise. In fact, I can't do anything with it at all. I choose the colors, but I can't tab or scroll to the OK box. Hitting return doesn't work. Closing the window leaves me with my original colors. It's Firefox 38.5, Linux (Debian = Iceweasel)

Vybrané riešenie

Can't you drag the borders of the window if you place the mouse pointer at the bottom right corner?

You can look at the NoSquint extension to set font size (text/page zoom) and text color on web pages.


Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Vybrané riešenie

Can't you drag the borders of the window if you place the mouse pointer at the bottom right corner?

You can look at the NoSquint extension to set font size (text/page zoom) and text color on web pages.


Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

No, as I said, I can't do anything with the window. I need to change the background color as well as the text color. It's a 3X3 window in the center of the screen and respond to nothing. It will allow me to set the colors, but there is no way I can find to get to the OK box. No other keystrokes work as far as I can tell.

more options

I would think that I shouldn't have to resort to an add-on like NoSquint to do something which is a part of Firefox natively, and as a matter of fact works in my other four distributions (including another Jessie, which this one is also)

more options

Well, I will tip my hat to you. NoSquint works better than Firefox in setting colors, but I have to modify my settings for a specific site when I want to write something, as I have chosen white text on dark green. The odd thing is that it works OK in Firefox when I enter text into the search box (white text posts as black) but not when I'm posting something. Oh well, I can live with that.

more options

You can try to switch to Full Screen mode to see if shows a window larger. I checked it and I also can't make the color pop-up window larger like is possible with the cookie manager and password manager window. Note that there may be a close button in the top right corner and not an OK button with some of the windows.

Note that disabling website colors disables background images as well, so elements (buttons) that consist solely of an background image can get invisible. The NoSquint extension is likely performing better in such situations.