Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Facebook not loading properly

  • 5 odpovedí
  • 31 má tento problém
  • 514 zobrazení
  • Posledná odpoveď od Mechman007

more options

Hello,

I have been a long time user of Firefox and it is the only browser I use. I also check Facebook everyday.

Today, after realizing a problem with Facebook for a while where it sometimes gets stuck loading more newsfeed as I keep scrolling down... I decided to clear my cache and cookies. After doing so- Facebook has begun to stop loading properly altogether! (as via screenshot)

Sometimes it will load properly- yet there will always be something not working quite right (inbox not loading, or eventually after navigating enough, it goes weird like in the screenshot).

I have searched solutions on Google for ages- tried everything from clearing cache and cookies again, to disabling certain plugins or addons. Yet nothing is working!

I am on windows 10, and I use AVG. And malwarebytes has not detected any malware the last time I scanned today.

Please help!

Priložené obrázky

Upravil(a) Mechman007 dňa

Vybrané riešenie

Welp- It seems fine now. As with other post on the similar topic. I do wonder why this happened to a few people though at the same time? Could further research be done on this, cause it does seem very odd to me? I mean worst case, it could be virus related? I don't know. For now, I'll make the problem solved.

Thanks so much for looking at this Cor-el! :)

Čítať túto odpoveď v kontexte 👍 10

Všetky odpovede (5)

more options

Found edit button on first post- Can't seem to delete this comment? <Requesting this mistake comment to be deleted>

Upravil(a) Mechman007 dňa

more options

Does this has effect:

Open AVG.

click "Options" -> "Advanced Settings" -> "Web Browsing Protection" -> "Online Shield" -> "Expert Settings"
uncheck "Scan encrypted (TLS and SSL) network traffic" option
more options

cor-el said

Does this has effect: Open AVG. click "Options" -> "Advanced Settings" -> "Web Browsing Protection" -> "Online Shield" -> "Expert Settings" uncheck "Scan encrypted (TLS and SSL) network traffic" option

I don't have the option of "Online Shield". It may be because I am using AVG Free (I should have mentioned it at such in first place, my bad.)

Upravil(a) Mechman007 dňa

more options

Just a quick update! When Facebook does load fine, on some occasions, if I hold the refresh button, it eventually goes to its mucked up not loading properly. It will also stay that way until I close and reopen my browser.

IF that has any significance- I don't know. Just thought id mention it.

more options

Vybrané riešenie

Welp- It seems fine now. As with other post on the similar topic. I do wonder why this happened to a few people though at the same time? Could further research be done on this, cause it does seem very odd to me? I mean worst case, it could be virus related? I don't know. For now, I'll make the problem solved.

Thanks so much for looking at this Cor-el! :)