X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

My favorite website keeps crashing after loading, the same happens in chrome as well

Pridané

I am asking a question in this community for the first time and thereby not very sure of the rules. Apparently I do have a fav website which I visit daily. But am not sure after say 5-10 mins the memory usage goes upto 1.2/1.4 gigabytes and after some time the browser just stops responding. I can provide you the link of the website. It is a normal website without flash, but I assume lot of j-query and javascript is used.

Sometimes I have the same problem in chrome as well.

Please suggest if I can do something.

I am asking a question in this community for the first time and thereby not very sure of the rules. Apparently I do have a fav website which I visit daily. But am not sure after say 5-10 mins the memory usage goes upto 1.2/1.4 gigabytes and after some time the browser just stops responding. I can provide you the link of the website. It is a normal website without flash, but I assume lot of j-query and javascript is used. Sometimes I have the same problem in chrome as well. Please suggest if I can do something.

Ďalšie informácie o systéme

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Viac informácií

FredMcD
  • Top 10 Contributor
4314 riešení 60551 odpovedí

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''