X
Kliknite sem pre prechod na mobilnú verziu webu.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Fórum podpory

Cannot unpin tab (uTube video) as this does not show in task bar & plays automatically

Pridané

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these videos plays automatically when I start Firefox. I cannot find the TABS anywhere, so am not able to close/unpin them. I hope someone can help with this, many thanks. My PC is Windows7.

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these videos plays automatically when I start Firefox. I cannot find the TABS anywhere, so am not able to close/unpin them. I hope someone can help with this, many thanks. My PC is Windows7.

Vybrané riešenie

How did you pin them, and where?

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Google Update
  • Picasa plugin
  • Shockwave Flash 18.0 r0
  • Windows Activation Technologies Plugin for Mozilla
  • NPWLPG
  • iTunes Detector Plug-in

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; rv:40.0) Gecko/20100101 Firefox/40.0

Viac informácií

FredMcD
  • Top 10 Contributor
4387 riešení 61570 odpovedí

Vybrané riešenie

How did you pin them, and where?

How did you pin them, and where?

Autor otázky

Hi Fred, many thanks for your response. I right clicked the tab and chose 'Pin Tab' after that I closed Firefox and shut the PC down for the day.

Hi Fred, many thanks for your response. I right clicked the tab and chose 'Pin Tab' after that I closed Firefox and shut the PC down for the day.