Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

server error

  • 1 odpoveď
  • 4 majú tento problém
  • 805 zobrazení
  • Posledná odpoveď od jscher2000

more options

keep getting this message Server error in '/' application an exception occurred while processing your request. additionally, another exception occurred while executing the custom error page for the first exception the request has been terminated I am running windows 10 with comcast as my home page at the bottom of the comcast home page there are several options like support pay my bill etc. when i click on any of these i get this message any ideas or help thank you

Vybrané riešenie

Does the site work normally in Edge and any other browsers you might have installed?

Can you navigate around Comcast/Xfinity to make sure your home page is still their current home page? Sometimes old pages are not maintained very well.


Sometimes this kind of error is caused by dropping information the server expects to receive, such as cookies or referring page information, and the server not knowing how to handle it. Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


This article describes how to set your cookie settings for maximum compatibility: Websites say cookies are blocked - Unblock them.


You can check a hidden setting to make sure Firefox is not dropping the referring page information:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste refer and pause while the list is filtered

(3) If the network.http.sendRefererHeader preference is bolded and "user set" to a value other than 2, right-click > Reset the preference so that Firefox sends the Referer header in all relevant cases

If you changed that, does it make a difference in accessing the Comcast links?

Čítať túto odpoveď v kontexte 👍 1

All Replies (1)

more options

Vybrané riešenie

Does the site work normally in Edge and any other browsers you might have installed?

Can you navigate around Comcast/Xfinity to make sure your home page is still their current home page? Sometimes old pages are not maintained very well.


Sometimes this kind of error is caused by dropping information the server expects to receive, such as cookies or referring page information, and the server not knowing how to handle it. Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


This article describes how to set your cookie settings for maximum compatibility: Websites say cookies are blocked - Unblock them.


You can check a hidden setting to make sure Firefox is not dropping the referring page information:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste refer and pause while the list is filtered

(3) If the network.http.sendRefererHeader preference is bolded and "user set" to a value other than 2, right-click > Reset the preference so that Firefox sends the Referer header in all relevant cases

If you changed that, does it make a difference in accessing the Comcast links?