Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Signature mismatch -- possible scripting attack

  • 10 odpovedí
  • 1 má tento problém
  • 326 zobrazení
  • Posledná odpoveď od cor-el

more options

Hi Guys

You helped me last week on my work PC brilliantly. This time it's my home PC. Windows 7, Firefox 39.0.

I play a web game called Wartune through Kabam servers. Whenever I choose my server I get the following message ....

Signature mismatch -- possible scripting attack. Retry

Retrying does nothing at all of course. Currently playing my game on Chrome (ugh) and would love to be able to transfer my gaming back to Firefox.

Priložené obrázky

Vybrané riešenie

Do you allow third party cookies? You can confirm in your Privacy Options, here:

"3-bar" menu button (or Tools menu) > Options > Privacy

If necessary, set the selector to "Firefox will: Use custom settings for history"

Then:

[X] Accept cookies from sites Accept third party cookies: Always Keep until: I close Firefox or they expire

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (10)

more options

That's a pretty mysterious message. It sounds as though it might be some kind of detection for people manipulating the game with a script.

Have you tried "the usual"? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies; you may want to log out of the game first. While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the site and logging in again. Does that help?

more options

According to a thread on the Kabam forums involving Chrome (Cannot play anymore,opera says :Signature mismatch -- possible scripting attack.Retry), this error could be caused by blocking cookies from the site. You can check your cookie permissions for the site using the Permissions panel of the Page Info dialog. You can call that up using any of these:

  • right-click and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or globe icon to the left of the site address > More Information > Permissions

If the "Set Cookies" permission does not show a gray or black bullet next to Allow, uncheck the "Use default" checkbox and choose Allow and see whether that helps.

more options

Hi jscher2000

Okay I'm at work now, but will certainly try that this evening when I get home. With luck I'll be able to report some success later today. Thank you.

more options

Hiya - Okay I tried both of those with no success I'm afraid :/

more options

Do you have any privacy-related add-ons that might be filtering cookies? One way to test is to try the site in Firefox's Safe Mode. That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Hiya - I'm afraid not, same error message :(

more options

Vybrané riešenie

Do you allow third party cookies? You can confirm in your Privacy Options, here:

"3-bar" menu button (or Tools menu) > Options > Privacy

If necessary, set the selector to "Firefox will: Use custom settings for history"

Then:

[X] Accept cookies from sites Accept third party cookies: Always Keep until: I close Firefox or they expire

more options

You can try to clear the Flash local storage and settings.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Flash Local storage settings Help:


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

Hiya jscer2000 - Once again you guys have done it with the suggestion ....

"Do you allow third party cookies? You can confirm in your Privacy Options, here:"

I'm in game and need to thank you all very much once more for your suggestions and help. I'll leave the question open for you to maybe comment and/or just mark it as solved.

more options

You can check if the "From visited" setting for third-party cookies works.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"

You can set network.cookie.thirdparty.sessionOnly to true on the about:config page to make third-party cookies behave as session cookies that expire when Firefox is closed.