Search Support

FF 38 hangups

  • 2 odpovede
  • 2 majú tento problém
  • 16 zobrazení
  • Posledná odpoveď od jscher2000

more options

Recently, FF 38 has been freezing up. There isn't any indication of why, and no way to interrupt to gain control. Seems to happen in connection to videos.

Al Moon Rochester, NY

All Replies (2)

more options

First, install this add-on. If flash is the problem, this will help.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


Update your Flash Player Version 17.0.0.188
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

You have a few different video recorder/downloader extensions and extensions targeted at particular video sites. You might try disabling those to see whether that changes anything.

If you have modified the setting which displays an unresponsive script error to allow slow scripts more time to run, or to run indefinitely, you can get long freezes due to a problem with the protected mode feature of the Flash plugin. You might want to try disabling it.

The protected mode feature has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for disabling it:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.