Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Although I have downloaded the English-language version of Firefox, the bookmarks settings appear in Dutch. How do I change this?

  • 2 odpovede
  • 1 má tento problém
  • 6 zobrazení
  • Posledná odpoveď od cor-el

more options

I downloaded the Dutch version first, then realized I needed the English-language version. OK, uninstalled then installed the correct ones. All settings now appear in English except that the bookmarking/favorites settings are still in Dutch. Any way to change to English?

Všetky odpovede (2)

more options

You can check the order of the installed Languages.

  • Firefox > Preferences > Content > Languages

Clear the cache and the cookies from sites that cause problems. "Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"
more options

Do you mean (default) bookmarks and folder or are that menu items?

Can you right-click such a bookmark and change the name via the Properties?