Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

FF keeps logging me out of everything while browser is active

  • 3 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od FredMcD

more options

My problem since switching to windows 8.1 is that FF keeps logging me out of everything even when I keep the browser active.

When i first turn on the computer, it'll log me out after just 4 or 5 minutes of active use. Then the time increment increases each time. The best I can do is about one hour. After that it just logs everything out. It's very annoying if you're doing a lot of work on many different websites at the same time that all require logins. It's especially annoying if you lose a lot of text you've spent a long time writing.

I never had this problem with Windows 7. Now I'm using FF 36, just updated today and it's still a problem. I don't think it's my cookies configuration.

Sometimes Google or Yahoo will tell me my website isn't accepting cookies. Then, one minute later, I can login no problem. Then after 10, 20, or 30 minutes it logs me out again. And the cycle repeats. It's like FF clears and refuses to accept cookies for about a minute or two, and then goes back to "normal".

I have no idea why this is happening.

My problem since switching to windows 8.1 is that FF keeps logging me out of everything even when I keep the browser active. When i first turn on the computer, it'll log me out after just 4 or 5 minutes of active use. Then the time increment increases each time. The best I can do is about one hour. After that it just logs everything out. It's very annoying if you're doing a lot of work on many different websites at the same time that all require logins. It's especially annoying if you lose a lot of text you've spent a long time writing. I never had this problem with Windows 7. Now I'm using FF 36, just updated today and it's still a problem. I don't think it's my cookies configuration. Sometimes Google or Yahoo will tell me my website isn't accepting cookies. Then, one minute later, I can login no problem. Then after 10, 20, or 30 minutes it logs me out again. And the cycle repeats. It's like FF clears and refuses to accept cookies for about a minute or two, and then goes back to "normal". I have no idea why this is happening.

Všetky odpovede (3)

more options

History and cookies can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings
    (Type about:preferences#privacy<enter> in the address bar.)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

more options

OK, so I turned off surf shield in AVG and deleted the cookies.sqlite file as directed above and it didn't work. In fact I got logged out while typing my reply, which I've had to change now to negative.

I have CCleaner. In the first installation I had intelligent cookie scan turned on, but when I upgraded, I feared this was the problem so I turned it off in the upgrade. The problem persisted, so that wasn't it. Should I turn off system monitoring completely?

I prefer to stay in private mode, so if that's the problem, I may have to live with it.

more options

FredMcD said

History and cookies can be removed or not recorded several ways;
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.