X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

My display of Google search results is suddently very small in Firefox 35.0.1

Pridané

When I upgraded to this latest version of Firefox my default search engine became Yahoo. I then used your directions to change to Google, but the display results on Google are extremely small, while the other search engine results remain at normal size. i don't want to start zooming to increase display results as then the websites I go to will be too large. I am a marketing communications consultant and must use Google to assist my clients with SEO functionality.

I tried attaching screen captures of search results for Firefox and Bing so you could see the difference, but they wouldn't load. I am on an iMac 10.7.5

When I upgraded to this latest version of Firefox my default search engine became Yahoo. I then used your directions to change to Google, but the display results on Google are extremely small, while the other search engine results remain at normal size. i don't want to start zooming to increase display results as then the websites I go to will be too large. I am a marketing communications consultant and must use Google to assist my clients with SEO functionality. I tried attaching screen captures of search results for Firefox and Bing so you could see the difference, but they wouldn't load. I am on an iMac 10.7.5

Vybrané riešenie

Thank you both for responding. I am aware of the Zoom feature but not the No-Squint which I will add to my toolbar.

Zooming was not the way I wanted to go as I didn't want to change how other websites displayed. And didn't want to constantly be zooming in and out.

However, in the interim, the problem disappeared. Not sure why it occurred and why it disappeared but for now it is functioning properly and all is well.

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Version 5.38.6.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • iPhoto6

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:35.0) Gecko/20100101 Firefox/35.0

Viac informácií

guigs 1072 riešení 11697 odpovedí

Hello, Try the zoom feature on the Google search page. It will remember the zoom preference the next time you visit the site.

Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

Hello, Try the zoom feature on the Google search page. It will remember the zoom preference the next time you visit the site. Have you tried [[Font size and zoom - increase the size of web pages|Firefox's zoom feature]]? This will help increase the size of web pages. * To make things bigger, press '''Ctrl''' and '''&#43''' at the same time. * To make things smaller, press '''Ctrl''' and '''-''' at the same time. * To reset the size back to normal, press '''Ctrl''' and '''0''' at the same time. You can also use the [https://addons.mozilla.org/en-US/firefox/addon/2592/ NoSquint]. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites. '''Using NoSquint:''' #After installing NoSquint, make sure you have the Add-on Bar displayed: #*Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu. #Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab. #*You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor. If there are particular sites that still present a problem, feel free to post their URLs. Please let us know if this helped you! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17564 riešení 158872 odpovedí

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))
You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl/Command+0 (zero)) *http://kb.mozillazine.org/Zoom_text_of_web_pages

Vybrané riešenie

Thank you both for responding. I am aware of the Zoom feature but not the No-Squint which I will add to my toolbar.

Zooming was not the way I wanted to go as I didn't want to change how other websites displayed. And didn't want to constantly be zooming in and out.

However, in the interim, the problem disappeared. Not sure why it occurred and why it disappeared but for now it is functioning properly and all is well.

Thank you both for responding. I am aware of the Zoom feature but not the No-Squint which I will add to my toolbar. Zooming was not the way I wanted to go as I didn't want to change how other websites displayed. And didn't want to constantly be zooming in and out. However, in the interim, the problem disappeared. Not sure why it occurred and why it disappeared but for now it is functioning properly and all is well.