Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Tried to access Gmail via Firefox - 404. That’s an error. The requested URL /intl/en-GB/mail/help/about.html was not found on this server. That’s all we know.

  • 2 odpovede
  • 23 má tento problém
  • 417 zobrazení
  • Posledná odpoveď od dyna1972

more options

Tried to access Gmail via Firefox. Got this message "404. That’s an error. The requested URL /intl/en-GB/mail/help/about.html was not found on this server. That’s all we know." i was able to access Gmail via Internet Explorer as well as my Android phone. Don;t know why I can't access it via Firefox as I prefer using the Firefox browser. Please help. Thanks.

Tried to access Gmail via Firefox. Got this message "404. That’s an error. The requested URL /intl/en-GB/mail/help/about.html was not found on this server. That’s all we know." i was able to access Gmail via Internet Explorer as well as my Android phone. Don;t know why I can't access it via Firefox as I prefer using the Firefox browser. Please help. Thanks.

Vybrané riešenie

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Čítať túto odpoveď v kontexte 👍 15

Všetky odpovede (2)

more options

Vybrané riešenie

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Thanks so much. Don't know which site was causing the problem but I removed all cookies. Thanks again.