Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox has prevented an outdated plugin 'adobe flash' from running. :(

  • 13 odpovedí
  • 156 má tento problém
  • 87313 zobrazení
  • Posledná odpoveď od Chastennis

more options

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get:

http://i.imgur.com/m6QphfR.png

So have tried just about everything I can think of, can someone help?

Thanks

Vybrané riešenie

as james said, don't download the activex based one since that's for internet explorer only. for firefox you'll need: http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe (direct link)

Čítať túto odpoveď v kontexte 👍 15

Všetky odpovede (13)

more options

hello KCarl, adobe has released a critical patch for a vulnerability in its flash plugin, which is reportedly already exploited in the wild. therefore firefox will block insecure versions from running by default on websites for your protection. https://helpx.adobe.com/security/products/flash-player/apsb14-27.html https://addons.mozilla.org/firefox/blocked/p794

please update to Adobe Flash Player version 16.0.0.235 as soon as possible, which you can download from http://www.adobe.com/products/flashplayer/distribution3.html (use the windows-exe for plugin-based browsers).

more options

Dear Philipp,

I appreciate your response sir, however this does not solve my problem.

If you could please go back and reread my original posting you will see why. I included a screenshot of what happens when I try to reinstall.

I get a black box that just sits there for, I mean pick a number 20+ minutes...nothing is happening.

Thank you

more options

dear KCarl, i have duly read your question already - that's why i have provided you an alternative link to the full installer of flash instead the online-stub-installer that is served to users visiting the consumer facing part of the adobe homepage which might cause troubles.

more options

Ok so I think we have progress. Yeah that Active X one or whatever that 3rd link you set was awesome. It actually did something and said complete. It appears to be working now, but I still have the same error message.  :( At least I got my functionality back, or it appears to be working. So do I have to uninstall the old one or whatever? Is that what it is blocking and I am using the newer one?

Not sure exactly what is going on.

more options

can you take a look into the firefox menu ≡ > addons > plugins & see if there are now 2 versions of "shockwave flash player" listed?

if yes, the for a solution you might want to refer to cor-el's answer here: https://support.mozilla.org/en-US/questions/983849 or https://forums.adobe.com/thread/1489272

more options

KCarl, the ActiveX version is only for IE so that version will not work.

more options

NO I still only see one but that is strange cause I installed that thing you sent from your first message and now things appear to be working but the list only has one adobe on it...the pop up message I get but it does not stop me like before.

http://i.imgur.com/ly5eQGz.png

http://i.imgur.com/4yGYJDB.png

Not sure what to do now...

more options

Dear James,

The active X may only be for IE, but something is driving the thing...it appears to be working now...

more options

Vybrané riešenie

as james said, don't download the activex based one since that's for internet explorer only. for firefox you'll need: http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe (direct link)

more options

Well you should keep Flash up to date in IE if you use that browser also as pretty recent versions of Flash are vulnerable.

more options

James, OK I do not use my IE cause it does not even load properly. You can most viruses and all that stuff are written for IE anyways.

I normally have no issue with firefox so that is what I stick with. We are on a mozilla (firefox) support forum. It is so fast and light, it is perfect!

My brother and most of my family enjoy chrome. But that is too fat or heavy for me, if you know what I mean. Slow, sluggish...too much extra crappola there...about as reliable as my IE! AKA garbage...

Phillipp,

That last link did the trick! IDK if I ever would have figured it out without your support.

Both of you,

Thank you all for all of your help and support. What a pain in the ....

Thanks again  :)

more options

Just wanted to thank you for this. I had this same issue and its gone after installing the flash from this post. It was getting irritating have to over ride the message on every new page I opened.

more options

I had this problem. The Forbes article in my dpreview reply below says that there was a recent Windows 7 (early Dec 2014) update problem.

My peoblem I believe was now corrected by another update. See the replies for how to look at your Win 7 update history.

For details see the dpreview replies.

http://www.dpreview.com/forums/post/54925924

Upravil(a) Chastennis dňa