Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Plugin checker does not work

  • 1 odpoveď
  • 1 má tento problém
  • 13 zobrazení
  • Posledná odpoveď od the-edmeister

more options

I am using Firefox 34.0.5. Adobe Flash is being blocked with a message to update the plugin. However the plugin c hecker just whirls and does nothing. How do I update my plugins?

Všetky odpovede (1)

more options

http://www.mozilla.com/en-US/plugincheck/ just "checks" plugin version numbers and notifies you which Plugins need to be updated, it doesn't do the actual updates. Since you already know that you need to update Flash via that message in the browser, the PluginCheck page is of no use to you. Also, that page was running very slow when I used it earlier today. A massive number of Flash versions were blocked by this particular Adobe update - it may be the biggest update Adobe has ever done in recent history.

Currently you have two versions of Flash installed - Shockwave Flash 15.0 r0 and Shockwave Flash 11.7 r700 - so you need to get the Flash Uninstaller and run it to remove the multiple versions of Flash you have now.

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Then you need to reinstall the latest version of Flash, making sure that you deselect any "extras" that Adobe wants to "jam you with".

http://get.adobe.com/flashplayer/