Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to prevent pop-up on search bar

  • 1 odpoveď
  • 2 majú tento problém
  • 5 zobrazení
  • Posledná odpoveď od the-edmeister

more options

Firefox 34 now has creates a pop-up list when I try to use the search bar/box. I have disabled 'show suggestions', and disabled all the extra search engines, but the pop-up still appears with a record of my search history and the "Change Search Settings" button. I want to STOP it COMPLETELY. This popup is incredibly annoying and distracts me when I type, often causes FF to hang for a second or so whilst it's thinking about appears, and gives no benefit. Please - how can I get rid of it?

Firefox 34 now has creates a pop-up list when I try to use the search bar/box. I have disabled 'show suggestions', and disabled all the extra search engines, but the pop-up still appears with a record of my search history and the "Change Search Settings" button. I want to STOP it COMPLETELY. This popup is incredibly annoying and distracts me when I type, often causes FF to hang for a second or so whilst it's thinking about appears, and gives no benefit. Please - how can I get rid of it?

Všetky odpovede (1)

more options

You can revert to the old Search Bar scheme like this.

Open up about:config (typed in the Location Bar) Right-click and toggle this preference to false

browser.search.showOneOffButtons

Then restart Firefox.