Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Amazon "look inside" feature not working on Firefox

  • 1 odpoveď
  • 3 majú tento problém
  • 514 zobrazení
  • Posledná odpoveď od cor-el

more options

The "look inside" option that usually appears over the cover of the book on Amazon.com is not working on firefox. It is fine on Safari, and has always been fine in firefox, but in last week or so has stopped working.

Vybrané riešenie

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (1)

more options

Vybrané riešenie

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window