Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

You need Adobe Flash Player 11.0 or greater to play Angry Birds Friends.

  • 1 odpoveď
  • 8 má tento problém
  • 121 zobrazení
  • Posledná odpoveď od cor-el

more options

when i play the game on facebook the error is continues i check my all updates what can i do now

Všetky odpovede (1)

more options

Does this also happen if you use the current Firefox 30.0 release instead of the beta version?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Are there any JavaScript errors in the Web Console (Firefox/Tools > Web Developer) about this specific issue?