Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need help with setting my settings

  • 2 replies
  • 1 has this problem
  • 2 views
  • Last reply by Egghead

more options

I have Firefox 13.0.1 and since the update it has problems loading webpages. So I read in the forums and one item has made my system work again. It is where you reset all the bolded "network.http" items. Problem is when i do this and then I go and start jumping around in the web, the settings change. So I have to reset them again.

How do I set those settings so they do not change?

Chosen solution

All Replies (2)

more options

Chosen Solution

If you do not keep changes after a Firefox restart or otherwise then see:

more options

Thank you cor-el. I tried the first method which was going after the pref.js, but that did not work. I followed on to the next on which going after the user.js and that did. My settings are set and my webpages load all the information now.

Before what was going on is I would go to webpage, but only like 50-70% of the page would load. It would just sit there. If I clicked on "Stop" and then "Reload" then the rest of the page loads. Sometimes I would go to a webpage and it would never load. Doing the same thing "Stop and then Reload" would bring up the page or some of it; where I would need to do it again.

But that seems to be all gone now. Thank you again cor-el!!!