Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Missing Forward/Back buttons when playing videos & frequent pauses to load content.

  • 2 replies
  • 0 have this problem
  • 19 views
  • Last reply by Bruce

more options

1. Recently (two weeks or more) I have noticed that the Forward and Back (10 second) buttons have been missing on my Android phone (ATT Samsung S22+) when playing videos. They are just to the right of the play clocks at the bottom left of the video image. I checked and they are still there for the same videos played on my desktop, so I know that this is not due to the content provider. Is this a mistake, oversight in a recent upgrade, or do I have to switch browsers?

2. For a lot longer than the missing buttons in #1 above, my phone occasionally gives the whirling circle that indicates that it is loading content. In the past when it stopped to load, it restarted in the exact same place, and I didn't miss anything. But now, for some time it seems like the video continues to run so that when the load catches up, the video picks up sometime later than when it stopped, so I miss some of the video. There was a workaround before you took the Forward/Back buttons away, because I could just back up to the point that the video stopped, but now it is a royal pain to get back to the correct spot. In my darker moments, I might think that this is a conspiracy, to make me miss important parts of my videos, but then I come back down to Earth.

I really want the buttons back because I use the Forward button to skip content that I am not interested in, and if you could give me some cure for the frequent loading pauses I would be grateful.

Bruce Killy

1. Recently (two weeks or more) I have noticed that the Forward and Back (10 second) buttons have been missing on my Android phone (ATT Samsung S22+) when playing videos. They are just to the right of the play clocks at the bottom left of the video image. I checked and they are still there for the same videos played on my desktop, so I know that this is not due to the content provider. Is this a mistake, oversight in a recent upgrade, or do I have to switch browsers? 2. For a lot longer than the missing buttons in #1 above, my phone occasionally gives the whirling circle that indicates that it is loading content. In the past when it stopped to load, it restarted in the exact same place, and I didn't miss anything. But now, for some time it seems like the video continues to run so that when the load catches up, the video picks up sometime later than when it stopped, so I miss some of the video. There was a workaround before you took the Forward/Back buttons away, because I could just back up to the point that the video stopped, but now it is a royal pain to get back to the correct spot. In my darker moments, I might think that this is a conspiracy, to make me miss important parts of my videos, but then I come back down to Earth. I really want the buttons back because I use the Forward button to skip content that I am not interested in, and if you could give me some cure for the frequent loading pauses I would be grateful. Bruce Killy

All Replies (2)

more options

Hi Bruce

Do you have a link to an example video where this is happening?

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.